LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 12-11-2006, 03:13 PM   #1
tompickles
Member
 
Registered: Oct 2006
Location: UK
Distribution: Vista, Gentoo
Posts: 61

Rep: Reputation: 15
FC6 on VMware Server


I am running local virtual machines in VMware Server on my Win XP machine. The virtual machine in question is the standard default setup the program provides.

When i insert the FC6 DVD and boot to it, whilst in Full Screen Mode, as soon as I press enter at the install menu, my monitor goes black and displays a message saying cannot display this video mode, change computer display input to 1280x1024@60Hz. This happens when i force the boot by linux resolution=1280x1024 and the same happens in text mode also.

When i don't use full screen mode, it works fine. All other distros I've tried (Suse 10.1 and Ubuntu 6) have not had this problem and just wondered why it was happening with this one.

I would have expected the boot sequence and install to be visible despite which mode i view the virtual machine in, so was puzzled at why FC6 doesn't do this.

Any ideas???

Thanks in advance,

Pickles
 
Old 12-12-2006, 08:38 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977
well the video mode should be bog standard vesa modes, e.g. 800x600x16bit. if it goes wrong, i'd see it as an issue with your monitor or grpahics card. is there any reason you need to use full screen? i'm sure onec installed you'll be abel to configure the x server just fine if you wish to use x within vmware.
 
Old 12-13-2006, 03:07 AM   #3
tompickles
Member
 
Registered: Oct 2006
Location: UK
Distribution: Vista, Gentoo
Posts: 61

Original Poster
Rep: Reputation: 15
I thought that the problem lies with my graphics card also, hinting that if i were to actually perform the install on my pc, i would encounter the same problem. How would I alter the way FC6 installs to allow it to work on my machine? I have tried forcing the resolution to 1024x768 asnd 1280x1024 to no avail. Text mode also produces no results. What else is tehre left to try?!
 
Old 12-13-2006, 03:34 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977
what do you mean by "no results" with text mode? additionally what is stopping you not maximizing the screen? is it happening autoamtically?
 
Old 12-13-2006, 08:14 AM   #5
tompickles
Member
 
Registered: Oct 2006
Location: UK
Distribution: Vista, Gentoo
Posts: 61

Original Poster
Rep: Reputation: 15
Whilst trying to install using the text installer, the same problem occurs in full screen mode. My concern is if, as I am planning to, install FC6 on my machine properly, as a dual boot with XP, I will not actually be able to use the installer as I won't be able to see it!
 
Old 12-13-2006, 01:00 PM   #6
jb8578
LQ Newbie
 
Registered: Dec 2006
Posts: 14

Rep: Reputation: 0
This may be an issue with VMware. I had this problem trying to install virtual machine. Don't use the fullscreen mode until you are able to install FC6 and install VMtools.

If you are eventually going to do a dual-boot with XP and not run FC6 as a VM, you won't have this problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
vmware server install error, The VMware VmPerl Scripting API was not installed. fakie_flip Linux - Software 4 12-28-2008 04:49 AM
Xen vs. VMWare (free server) and FC6 Linux31 Fedora 11 09-28-2007 11:25 AM
Installing VMware server on FC6 lmcilwain Fedora 7 03-05-2007 09:50 AM
VMware and FC6 scales Linux - General 1 10-25-2006 10:59 PM
LXer: VMware cuts VMware Server price to zero LXer Syndicated Linux News 0 02-04-2006 03:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 03:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration