LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 11-28-2006, 10:15 AM   #1
isomtech
LQ Newbie
 
Registered: Mar 2005
Posts: 13

Rep: Reputation: 2
FC6 Nautilus 2.16.2 - View as List doesn't work


I'm running Fedora Core 6 / Nautilus 2.16.2
When I browse using Nautilus I can use the icon view, but when I tell it to "View as List" it shows no files or directories. The file window is completely blank. If it switch back to "View as Icons" then everything reappears.

Has anyone else experienced any similar issues? Any suggestions on what I might check?
Any help is appreciated.

Thanks!
 
Old 12-12-2006, 05:56 AM   #2
johnmb12
LQ Newbie
 
Registered: Dec 2006
Posts: 4

Rep: Reputation: 0
Thumbs down

Yep, has just happened to me as well. Think I may have caused it though as have been stuffing around installing XGL etc, and have created a few probs.... Still would be nice to know the answer, may try reinstalling a few things....
 
Old 12-12-2006, 03:10 PM   #3
isomtech
LQ Newbie
 
Registered: Mar 2005
Posts: 13

Original Poster
Rep: Reputation: 2
Oh! I suppose I could have been a better person and posted again when I found the answer! (Sorry, I forgot that I posted about it!)

When I ran
Code:
rpm -qa | grep nautilus
I found that I actually had two versions of nautilus installed! Don't ask me how it happened, but I guess in my update frenzy I (or yum) screwed something up. I used yum to remove all versions of nautilus, and then used yum again to install nautilus. This installed just the updated version. After a reboot, all was well.

I hope that helps.
 
Old 12-13-2006, 04:05 AM   #4
johnmb12
LQ Newbie
 
Registered: Dec 2006
Posts: 4

Rep: Reputation: 0
Yep, thanks for that. I'd half worked it out, had discovered that I had 2 copies installed, but I always chicken with uninstalling something like Nautilus that everything else relies on , so only uninstalled 1 copy, and that didn't fix it..... I have just done an 'upgrade' in Yast and that seems to have fixed it....
Thanks for getting back.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Symbolic links in nautilus list view perkulio Linux - Software 2 07-27-2006 04:21 AM
Tryying to keep Konqueror in "Detailed List View", but it always reverts to Icon View jlinkels Linux - Software 3 05-16-2006 08:45 PM
Nautilus View as List Barserk Linux - Software 2 08-07-2005 07:58 PM
remove 'modified date' column in nautilus list view nexx_au Linux - Software 0 12-09-2003 03:29 AM
RH 7.2 GNOME Nautilus New View brian_eye Linux - Distributions 1 05-07-2002 07:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 05:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration