LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   FC3 Red Hat Network Alert Icon dosnt work under user account (https://www.linuxquestions.org/questions/fedora-35/fc3-red-hat-network-alert-icon-dosnt-work-under-user-account-256215/)

animehair 11-17-2004 09:29 PM

FC3 Red Hat Network Alert Icon dosnt work under user account
 
I'm using FC3, and I noticed that if I logged in as root the Red Hat Network Alert Icon blinks red if patches and updates are available. If i click it, it will start up the Update Agent.

However, when i log in as a regular user this icon does not work for me. For one it will only display green (falsely displaying that I'm fully updated). And secondly it will not launch the Update Agent if i click it.

I assume it has something to do with the permissions, however it would make more sense that the Icon would at least alert me of patches then if i wanted to execute the Update Agent i should be asked for the root password. This is how FC2 worked for me.

Any help would be appreciated.

beatupbilly 11-17-2004 09:42 PM

Weird mine does. But I installed cleanly. I tried to upgrade and all kinds of wierdo stuff like that happened after I did. I just recommend clean installs if at all possible. Also if you do I have found a net install the most reliable :)

animehair 11-17-2004 09:52 PM

This was a fresh install, not an upgrade...I really dont feel like reinstalling for something this small of a problem, and i think if i did i would switch distros because I am thinking i moved too quickly to FC 3 which seems to have a few gremlins.

What do you mean by net install? Do you mean like with suse how you can install using a boot disk and the files from an ftp site in real time?

Thanks

beatupbilly 11-17-2004 10:12 PM

Right, use your fedora core 3, disc one and type linux askmethod at the prompt. This will allow you to choose your preffered method of install. Be sure to have your server name and instead of .iso category choose the os category like this:

ftp server: mirror.linux.duke.edu
directory:/pub/fedora/linux/core/3/i386/os


All times are GMT -5. The time now is 08:59 AM.