-   Fedora (
-   -   F9->F10 No GDM (

DJOtaku 01-06-2009 07:51 AM

F9->F10 No GDM
Yum upgraded from F9 to F10 last night. Everything went more smoothly than it's ever gone for me and I've been doing this for the past 3-4 releases.

When I rebooted, I got a blue bar being chased by a light-blue bar being chased by a white bar. I don't have ATI, so I figured that was normal. Then when GDM was supposed to start....nothing happened. It just sat there with a blinking cursor. If I ctl-alt-F# I can log in and everything seems fine.

I did another boot but this time I hit Esc and watched the boot. After

starting Smart [ok]

the screen flashed a few times and then just sat there.

I tried erasing Xorg and rebooting. Same problem. I checked my /etc/X11 and there was a new xorg.conf in there. Created by the livna program.

Any help in getting GUI Fedora back would be great.


r1d3r 01-07-2009 12:50 AM


First, the blue and white bars that you said show the boot progress of the Plymouth system and are normal.
I think it has something to do with your graphics driver! It happened to me too.

Try booting with this code as a kernel parameter:



DJOtaku 01-07-2009 08:29 AM

I solved it by checking my Xorg log. Apparently, my nVidia card is now old enough that it is no longer supported. So by uninstalling nVidia driver 177 and going back to 173, I was able to get everything working again!

(Yay! This was my 500th post!)

All times are GMT -5. The time now is 12:52 AM.