-   Fedora (
-   -   F12 Sound card issue, ATI tech Azalia (Intel HDA). Was working. (

Dunedain 05-09-2010 11:41 AM

F12 Sound card issue, ATI tech Azalia (Intel HDA). Was working.
My audio output suddenly stopped working, I don't know what happened. I was throwing a party the audio worked, ran spotify and such, woke the morning after and it didn't work any more.

I've tried to look at the settings, tried updating pulseaudio, cussed at it etc, so far no luck. It's been a while since I ran Linux so I've forgotten much.

I'm running Fedora 12(Constantine) on a Packard Bell with ATI chipset, an AMD Turion 64x2 CPU [K8 Athlon 64/Opteron]. Running KDE 4.4.2. Can't seem to find the kernel version and can't for the life of me remember the command.

Soundcard appears mounted when I look at lspci, I believe there might be some software issue with pulseaudio. I've of course checked that there are no muteboxes ticked (pavucontrol, alsamixer and Kmix). alsa

When I go into the systemconfig from the "start menu", it asks me if I want to forget some drivers for pulseaudio.

That's really all I can think of right now, please ask questions and I'll supply whatever info you need, but please tell me where to find it since I've forgotten a lot of stuff since I last used Linux.

Brgrds Knut

alli_yas 05-10-2010 10:08 AM

Hmmm....this might be a very silly fix - but checkout this guy's post

Also, the command for checking your kernel version is uname -r :D

Perhaps uninstall and re-install your drivers?

Dunedain 05-10-2010 01:25 PM

I don't know what I did different, but I unmuted everything, like I did before, and now it works... We'll see if this fixes it Gotta love erratic faults -_-

All times are GMT -5. The time now is 09:54 PM.