-   Fedora (
-   -   Epson C45 Printer Problem (

IBall 04-10-2006 05:16 AM

Epson C45 Printer Problem
My Epson C45 will not print under Core 5.

I have tried adding it using the Wizard in the System - Administration - Printing menu. It detects my printer at /dev/usb/lp0, which is the same as it is on Kubuntu Breezy (and the printer works fine).

However, when I try to print a test page, I get the following error: "usb://EPSON/Stylus/%20C45: No Such device", even though this is what the printer is detected as.

Any help would be much appreciated
Thanks in advance

PTrenholme 04-11-2006 02:45 PM

Whay does the printer name start with a blank? Try removing it to see if it helps.

IBall 04-13-2006 09:34 PM

I tried removing the blank in the name, an unfortunately it didn't help - I still get the same error.

I have also tried installing other drivers from the default ones, but that didn't help either (Sorry, I can't remember which ones I installed, I think it was gimp-print-cups).

I guess this is a really simple, so simple that I have missed it all together :D

So if anyone has any suggestions, they would be much appreciated.

All times are GMT -5. The time now is 08:14 PM.