LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   dual boot messes with clock (https://www.linuxquestions.org/questions/fedora-35/dual-boot-messes-with-clock-347827/)

linuxhippy 07-28-2005 07:38 PM

dual boot messes with clock
 
I've setup a dual boot OS on my friend's pc. All seems to work well except the clock get's messed up. I read this can be a problem with dual boot OSs and the UTC. UTC is unchecked in FC4 and isn't an option in the BIOS. I followed a thread that explained timeconfig and the /etc/sysconfig/clock file.

Here is my /etc/sysconfig/clock:

ZONE="America/New_York"
UTC=false
ARC=false

It didn't help, though (timeconfig) or going through that clock file. Is there something else I could do...I'm using XFCE4 in FC4.

w6bi 07-29-2005 01:38 AM

Kind of hard to answer without more info - do you have ntpd running, so your Linux is synced from the net (but the Windows might not be?)

For debugging as root, hwclock is a nifty command.

hwclock -r to read your mobo clock

hwclock --systohc to sync hardware clock with system clock.

man hwclock for more info.

linuxhippy 07-29-2005 05:57 AM

my time is not from the network. I don't want to effect the system clock that my other OS reads from (Win-no network clock either). Which hwclock option would not effect the Win time?

mgillen2000 07-31-2005 11:08 PM

Failing anything else, you could just comment out line 120 from
/etc/init.d/halt


All times are GMT -5. The time now is 06:47 PM.