LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   destination network unreachable (Fc4 clean text installation )??? (https://www.linuxquestions.org/questions/fedora-35/destination-network-unreachable-fc4-clean-text-installation-495919/)

taiwf 10-26-2006 08:47 PM

destination network unreachable (Fc4 clean text installation )???
 
Hi,

I tried to install FC4 from text mode by enter default gateway address , deselect dhcp and enter statics ip address. But when installation finish , i can't even ping default gateway.


However, if i issue the command
`ifconfig eth0 192.168.0.20 netmaks 255.255.255.0 default 192.168.0.1 up`

I can then ping the default gateway, but still get to internet but a destination unreachable.

ifconfig eth0 show me nothing wrong in ip and netmask.
I also look up /etc/sys-config/ifcfg-eth0 nothing abnormaly there either.


Can anyone give me any suggestion?

ps: there is no problem on network coz i use different hard disk to run debian and work fine on statics IP.

camorri 10-27-2006 01:19 PM

Have you added the dns ip addresses to your /etc/resolv.conf file? If not, add them and try again.

Do you have a line in your ifcfg-eth0 file 'ONBOOT=yes' I believe that should cause the interface to be active after a boot, without the need for the manual ifconfg command.

Hope this helps.

smaudlin 10-29-2006 01:22 AM

network unreachable
 
do you have a default route when you type ROUTE

if not add one:

route add default gw 192.168.0.0 eth0

or what your default IP is. 192.168.0.0 will most likely cover it

taiwf 10-31-2006 03:57 PM

ok, i was very silly that i plug the cable in the wrong cat5 socket (i have 2 NIC)... So problem solve:P

But what i don't understand is how can i even ping the gateway address when the wrongly interface was never configured during installation?


All times are GMT -5. The time now is 06:46 AM.