LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
LinkBack Search this Thread
Old 06-14-2005, 10:01 PM   #1
keithmcd
LQ Newbie
 
Registered: May 2005
Location: /home/keith
Distribution: Debian Etch, SLC4, OS X 10.5
Posts: 24

Rep: Reputation: 15
Core 4 audio through headphones only


I just got Fedora Core 4 installed and it is great - nice to finally have KDE3.4 and MySQL 4.1. Anyway, the only way I can hear audio is through headphones. PCM and Master all all the way up and still no dice. This worked fine in Core 3. Also, just to test that the speakers are working properly, I ran the Dell Diagnostics disk and it played audio through teh speakers just fine.

Any ideas? I've got it set to Threaded Open Sound System as it produced the best audio through the headphones and am not using Gnome.
 
Old 06-15-2005, 10:14 AM   #2
godzero
Member
 
Registered: May 2005
Distribution: Mandriva 2005LE
Posts: 78

Rep: Reputation: 15
alt-f2, type "kmix", click "switches" tab, turn "external amplifier" on.
 
Old 06-15-2005, 10:47 AM   #3
keithmcd
LQ Newbie
 
Registered: May 2005
Location: /home/keith
Distribution: Debian Etch, SLC4, OS X 10.5
Posts: 24

Original Poster
Rep: Reputation: 15
Well thanks! Never had to do that with Core3, but that worked great. Nice to finally hear once again.
 
Old 06-15-2005, 08:47 PM   #4
godzero
Member
 
Registered: May 2005
Distribution: Mandriva 2005LE
Posts: 78

Rep: Reputation: 15
This is about the forth or fifth distro I've seen this on. First was around december. Something changed with KDE 3.3 default settings I think around then.
 
Old 07-01-2005, 10:13 AM   #5
marcantonio
LQ Newbie
 
Registered: Jul 2005
Distribution: Fedora Core
Posts: 1

Rep: Reputation: 0
And for the GNOME users run 'gnome-volume-control' click 'Edit > Preferences' and check 'Headphone Jack Sense'.

Marc
 
Old 08-05-2005, 12:19 AM   #6
DantePasquale
LQ Newbie
 
Registered: Aug 2005
Location: NE Ohio
Distribution: Ubuntu 10.04
Posts: 12

Rep: Reputation: 0
Core 4 audio through headphones only

Hi,

I'm using FC 4 w gnome 2 and can't find any controls for sensing the mic jack. With RH 9 it showed up as PCM1 and PCM2. Now I only see one PCM. I'm running on a dell inspiron 5100 notebook. Any further ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
headphones and fedora core 3 pingu_penguin Linux - Software 4 11-23-2005 05:14 AM
audio capture on Fedora Core 4 kilgor Linux - General 1 11-06-2005 06:55 AM
no audio on Headphones d4harvey Linux - Laptop and Netbook 5 10-21-2005 10:22 AM
Core 4 :: Dell D600 :: No Audio ?? drizzleUSMC Linux - Laptop and Netbook 2 10-03-2005 10:08 AM
Headphones Grisnak Slackware 10 02-20-2004 12:40 AM


All times are GMT -5. The time now is 01:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration