LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 12-22-2004, 12:40 PM   #1
sedibr
LQ Newbie
 
Registered: Oct 2003
Location: Sao Paulo, Brazil
Distribution: Fedora Core 3
Posts: 6

Rep: Reputation: 0
Choppy Sound on FC3


Hi,

I have intalled FC3 on an Intel 84x Motherboard, with a PIV 1.6 GHz, 512MB memory and on-board sound.

The sound card is correctly detected but all I have is a very choppy sound and a really low volume output.

I was previusly using FC1 in the same machine, with very good results.

Does anybody could help me to find out what is worng with my installation?

I have no previus experiense with alsa and its configurations.

Thanks,
 
Old 12-22-2004, 12:48 PM   #2
cseanburns
Member
 
Registered: Nov 2003
Distribution: Debian, Ubuntu, Fedora
Posts: 118

Rep: Reputation: 18
Just installed FC3 and likewise am having sound issues. No sound actually except for a little static from the speakers during start up. I went to Soundcard Detection, a window popped up saying:

The following audio device was detected:

Vendor: Intel
Model: Corp. 82801BA/BAM AC'97 Audio
Module: snd-intel8x0

Says: Play Test Sound

I click play.

No sound

Asks: Did you hear sample sound?

I click no.

It then says: Automatic detection of the sound card did not work. Audio will not be available on this system. Please click ok to continue.

Last edited by cseanburns; 12-22-2004 at 12:50 PM.
 
Old 12-22-2004, 01:53 PM   #3
Sharky01252
Member
 
Registered: Nov 2004
Posts: 31

Rep: Reputation: 15
try using alsamixer / kmix and turn up the volumes for Master Master M.. PCM mute any thing you dont need.. see if that helps.. if you still hear a funny static try opening kmix and turning off some of the switches see what that does...

As for the choppy sound i only experianced this when using alsa as my sound device.. when using oss it stoped and sound played well. Will solve this alsa problem some day when i get time but for now as long as i can listen to music and get on with my work i dunne care..
 
Old 12-22-2004, 02:01 PM   #4
cseanburns
Member
 
Registered: Nov 2003
Distribution: Debian, Ubuntu, Fedora
Posts: 118

Rep: Reputation: 18
okay, feel like an idiot, that worked, have sound

thank you very much
 
Old 12-23-2004, 06:26 AM   #5
sedibr
LQ Newbie
 
Registered: Oct 2003
Location: Sao Paulo, Brazil
Distribution: Fedora Core 3
Posts: 6

Original Poster
Rep: Reputation: 0
But how can I change to oss on my FC3 installation. Could you give some directions?

tks
 
Old 12-23-2004, 08:12 AM   #6
Sharky01252
Member
 
Registered: Nov 2004
Posts: 31

Rep: Reputation: 15
Well it depends what programme ure using... Things like amarok and xmms give u the option to change this...

however if your using KDE then using the Control Center and going to Sound and Multimedia and then sound system you can change it there...
 
Old 12-31-2004, 11:23 AM   #7
andrewgates1979
LQ Newbie
 
Registered: Dec 2003
Location: Norfolk UK
Distribution: Debian Sarge
Posts: 13

Rep: Reputation: 0
A complete bugger to find but that is probably due to my own incompetence.
Have sound, cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
choppy sound koby *BSD 1 03-06-2005 05:32 AM
choppy Sound in RH 8 lostcity Linux - Laptop and Netbook 0 05-17-2004 11:03 PM
Sound is Choppy nrunge Linux - Hardware 0 10-08-2003 09:06 PM
Choppy Sound in Mandrake 9.1 ChaosMcGruff Linux - Hardware 3 07-04-2003 07:16 PM
choppy sound withdraw Linux - Newbie 7 01-05-2003 01:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 03:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration