-   Fedora (
-   -   can't ssh into shell account (

nick623 07-30-2006 09:30 PM

can't ssh into shell account
I recently installed fedora 5. Now when I try to ssh into a shell account with it just hangs.

Weird thing is the other computer I have (Redhat9) has no problem loging in via SSH.
Could this be an issue with SSH version?
Or maybe is it SeLinux.

Any ideas would be appreciated

nick623 07-30-2006 09:36 PM

Ok I can't even connect to via firefox on the fedora 5 computer. Yet the redhat9 connects no problem.

This is a rather old shell account. I'm just curious why my fedora 5 computer can't even connect to the site.

Matir 07-30-2006 09:42 PM

Can your FC5 machine SSH into any other computer?

billymayday 07-30-2006 10:28 PM

For what it's worth, the link you gave doesn't load for me either. I tried firefox and IE, so I think it may be a site issue

nick623 08-02-2006 10:14 PM

For what its worth I have 2 kernel versions availble on boot. Decided to choose older one everything worked fine. I can go to I can ssh into my old shell account there. Everything works fine.

I have a question. How can I make my older kernel install my default in grub.conf?

any input appreciated.

All times are GMT -5. The time now is 08:02 AM.