-   Fedora (
-   -   Can't play audio cds (

p1az 06-01-2004 04:21 PM

Can't play audio cds
I'm using XMMS on FC1 and I can't play audio CDs. Everything else has worked with little effort (MP3, streaming, audio clips, etc...) except for audio cds. I've updated FC1 with yum, including XMMS without a hitch. The CD-Audio plugin in XMMS is enabled. When I put in an audio CD XMMS automatically starts playing the tracks... but no sound is coming out. Any insight would be much appreciated while I continue to work on this problem.

rshaw 06-01-2004 04:29 PM

cable between cd drive and motherboard? mixer settings have cd muted?

proudclod 06-01-2004 04:54 PM

Right, In xmms, go to options > preferences

Click cd audio plugin, then configure

Check the digital audio extraction box, and click ok.

Now play a CD :)

p1az 06-01-2004 06:15 PM

thanks rshaw and proudclod, both solutions solved the problem. I added and audio cable to the cd to mobo, that worked, but I'm not crazy about having to use those cables. I tore it out, tried a few things then came back to post my progress to find the digital solution already posted. I did go into the plugin properties at one point and check that box, but it didnt change anything. Who knows what I was messing up. It works now tho, thanks.

All times are GMT -5. The time now is 05:16 AM.