LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 12-14-2005, 12:30 PM   #1
zerberus
LQ Newbie
 
Registered: Dec 2005
Location: Germany
Distribution: FC4
Posts: 9

Rep: Reputation: 0
Cannot install gdm themes in FC4 (invalid file format)


I cannot install new gdm themes from tar.gz-files (e.g. Serenity w/ Faces GDM 0.4 from gnome-look) in FC4. The error message is: "The file format is invalid". Any ideas?
 
Old 12-14-2005, 02:09 PM   #2
320mb
Senior Member
 
Registered: Nov 2002
Location: pikes peak
Distribution: Slackware, LFS
Posts: 2,577

Rep: Reputation: 48
look at the "default" gdm themes already installed.........check out how the theme.rc files are written and then edit the theme.rc from the ones you downloaded and see if they work that way..........
 
Old 12-15-2005, 05:47 AM   #3
zerberus
LQ Newbie
 
Registered: Dec 2005
Location: Germany
Distribution: FC4
Posts: 9

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by 320mb
look at the "default" gdm themes already installed.........check out how the theme.rc files are written and then edit the theme.rc from the ones you downloaded and see if they work that way..........
There are no .rc-files, neither in the .tar.gz-archive I downloaded nor in my /usr/share/themes directory.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 installation:Invalid compress format (err=2) Whelming Fedora - Installation 0 11-23-2005 09:12 PM
all icon .themes are invalid dave`2005 Linux - Newbie 4 08-27-2005 02:07 PM
"Invalid module format" when I try to install my ATI drivers freddurgan Linux - Newbie 2 05-21-2004 11:49 PM
GDM Themes akela Linux - Software 4 06-10-2003 09:24 AM
RH7.2 install & 'invalid compression format' ajayn Linux - Software 5 03-16-2002 05:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 04:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration