LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 09-12-2009, 12:28 PM   #1
tetractis
LQ Newbie
 
Registered: Jan 2003
Location: Torino, Italy
Distribution: From Slackware 2.1 to Android CM7 nightly build - ubuntu natty on desktop (atm)
Posts: 14

Rep: Reputation: 0
ATI catalyst 9.8 ok but not working with "HW" Cursor


Ati Catalyst 9.8 drivers are working fine with last kernel 2.6.30 but only with:

"SWCursor" "True"

in xorg.conf.

This is good for all but you cannot see the cursor in full screen mode while viewing video or playing games.

Anyone found the method to workaround this limitation "forcing in some manner the control of the cursor in "hardware" mode?
Thanks a lot in advance....

Tetra
 
Old 09-13-2009, 07:55 AM   #2
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
So what exactly happens if you don't use software cursor?
 
Old 09-15-2009, 05:16 AM   #3
tetractis
LQ Newbie
 
Registered: Jan 2003
Location: Torino, Italy
Distribution: From Slackware 2.1 to Android CM7 nightly build - ubuntu natty on desktop (atm)
Posts: 14

Original Poster
Rep: Reputation: 0
Smile

If you dont use "SWCursor" "true" the cursor itself disappears in opengl full screen applications and in Compiz environment.

But solved doing this command as root:

# aticonfig --set-pcs-str="DDX,EnableRandR12,FALSE"

After reboot all woks good.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xorg crash after installing "ATI Catalyst™ 9.6 Proprietary Linux x86 Display Driver" mennowo Linux - Software 9 01-18-2010 10:31 AM
X: video drivers "ati" and "fglrx" show same fonts differently simopal6 Linux - Software 7 07-30-2008 03:36 AM
"Frequency Out of Range" Error - ATI X800 - Catalyst 8.3/Ubuntu 8.04 Pinks2 Linux - Hardware 1 04-28-2008 07:51 AM
net working eth0 eth1 wlan0 "no connection" "no LAN" "no wi-fi" Cayitano Linux - Newbie 5 12-09-2007 08:11 PM
suse ati driver "Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing" madcow007 Linux - Hardware 0 03-06-2004 03:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 10:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration