LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 10-03-2004, 01:22 AM   #1
pconrad
LQ Newbie
 
Registered: Aug 2004
Posts: 5

Rep: Reputation: 0
Applications not starting


Running FC2 on Thinkpad t20. Nothing weird installed. OpenOffice doesn't start; gedit, gpdf, file browser and other gnome apps take 10 minutes to start sometimes (other times they start normally) and double-clicking a file (such as a .tgz) doesn't open the associated application (such as File Roller). Tried reinstalling OpenOffice, using the FC2 rescue disks, running up2date, etc. Meanwhile, other things work fine-- Mozilla, Evolution, random things like GNUcash start and run with no problems. What could be wrong? Some permissions problem somewhere?
 
Old 10-03-2004, 10:25 PM   #2
cadj
Member
 
Registered: Aug 2003
Location: Melbourne Australia
Distribution: LinuxMint Elyssa
Posts: 374

Rep: Reputation: 32
i had a similar problem once, make sure /etc/hosts includes
127.0.0.1 localhost

and your network config includes a loopback, check this by

ifconfig

and you will see an lo device
 
Old 10-04-2004, 01:43 AM   #3
pconrad
LQ Newbie
 
Registered: Aug 2004
Posts: 5

Original Poster
Rep: Reputation: 0
/etc/hosts includes the line:
127.0.0.1 localhost.localdomain localhost

and ifconfig gives me my other devices as expected, plus:
lo Link encap:Local Loopback
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:5939 errors:0 dropped:0 overruns:0 frame:0
TX packets:5939 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:2491989 (2.3 Mb) TX bytes:2491989 (2.3 Mb)

And yet OpenOffice still won't start.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting applications corbis_demon Linux - Newbie 3 06-28-2004 03:19 AM
starting applications at boot time jogurt666 Debian 4 01-21-2004 03:39 AM
Problem Starting applications in WINE. mindmeddler2003 Linux - Software 1 12-01-2003 02:21 PM
Booting and starting applications really slow maenho Linux - Newbie 2 11-04-2003 01:37 PM
problems starting applications from GNOME bwyatt Linux - Newbie 1 08-17-2003 06:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 03:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration