LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 01-30-2006, 01:42 AM   #1
mozkaynak
LQ Newbie
 
Registered: Dec 2005
Location: Wisconsin USA
Distribution: Fedora Core 4
Posts: 7

Rep: Reputation: 0
Another sound problem


Greetings,
I am newbie Fedora 4 user.
I installed Fedora 4 1 week ago and still try to understand the system.
The first problem I encountered is sound problem. I can not hear any sound out of my computer.

First I run desktop/system settings/soundcard detection.
It recognizes two sound cards (Creative and CS4236B)
the default one is creative (it is creative labs SB Live! EMU 10k1).
the default PCM device is emu10k1 [ADC Capture/Standard PCM Playback]
But when I click on "Play test sound", I can not hear anything.

Then I click Applications /Sound & Video/ Volume Control.
Everything looks ok there. PC speaker, PCM, headphone and master are on.
But still, I can not hear anything out of my machine.
I would really appreciate if someone can help me.
 
Old 01-30-2006, 03:00 AM   #2
Ictus
Member
 
Registered: Jan 2005
Location: Germany
Distribution: Fedora Core 4
Posts: 32

Rep: Reputation: 15
Hi there!

For me this is a common problem with Fedora installations.
Usually everything should be ok with your sound configuration.
I guess the problem can be solved by muting a certain sound channel.
On my computer the channel which has to be muted is called "IEC958 Capture Monitor". If this doesn't work for you just open the mixer (I used alsamixer) and try muting each of the latter channels seperatly.

Hope this helps you.

Last edited by Ictus; 01-30-2006 at 03:02 AM.
 
Old 01-30-2006, 07:59 AM   #3
Gethyn
Member
 
Registered: Aug 2003
Location: UK
Distribution: (X)Ubuntu 10.04/10.10, Debian 5, CentOS 5
Posts: 900

Rep: Reputation: 32
Is there a particular reason you need two sound cards? If not, I suggest disabling one of them. Having two set up at once only confuses things.
 
Old 01-30-2006, 10:54 PM   #4
mozkaynak
LQ Newbie
 
Registered: Dec 2005
Location: Wisconsin USA
Distribution: Fedora Core 4
Posts: 7

Original Poster
Rep: Reputation: 0
Thanks for your help.
But i could not have my computer make any sound.
I also use alsa mixer and I have following channels:
Master
Headphone LFE
Head phone
Head phone Center
Tone
Bass (2 times)
Treble (2 times)
3D Control - Switch
3D Control Sigmatel - Depth (2 times)
PCM
Surround (2 times)
Center
LFE
Synth (2 times)
Wave (2 times)
Wave Center
Wave LFE
Wave Surround
Line-in
Line LineDrive (2 times)
Line2 LiveDrive (2 times)
CD
Microphone
Mic Boost (+20dB)
Mic Select
Video
Phone
IEC958 Coaxial (2 times)
IEC958 LiveDrive (2 times)
IEC958 Optical Raw
IEC958 TTL(2 times)
PC Speaker
Aux
Capture
AC97 (2 times)
External Amplifier
SB Live Analog/Digital Output Jack
Sigmatel 4-Speaker Stereo
Sigmatel Surround Phase Inversion Playback.
So which channels should be muted?
I muted each of team one by one but still there is no sound. What should I do?
An also I want to disable one of the sound cards (The models were listed at the first message).
How can I disable a sound card? Which of 2 should I disable.

Thank you very much in advance for your help.

Thank you very much
 
Old 01-31-2006, 03:55 AM   #5
Linunix
Member
 
Registered: May 2005
Location: Germany
Posts: 56

Rep: Reputation: 15
Does this help?
http://www.linuxquestions.org/questi...t=sound+driver
 
Old 01-31-2006, 03:56 AM   #6
Linunix
Member
 
Registered: May 2005
Location: Germany
Posts: 56

Rep: Reputation: 15
Does this help?
http://www.linuxquestions.org/questi...t=sound+driver
 
Old 01-31-2006, 04:25 AM   #7
Gethyn
Member
 
Registered: Aug 2003
Location: UK
Distribution: (X)Ubuntu 10.04/10.10, Debian 5, CentOS 5
Posts: 900

Rep: Reputation: 32
If one of your sounds cards is onboard (i.e. built into the motherboard) you're probably best off disabling that. There should be an option in your BIOS, before you boot to Linux. If both cards are PCI/ISA cards, the easiest way of disabling one of them is just to take it out of the computer when it's switched off...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problem: ESS (ES1869F-Chipset) No Sound computer_kid Slackware 9 08-02-2006 09:41 PM
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 04:27 PM
problem with sound in linux AC'97 sound controller venkatrao Linux - General 0 12-16-2005 02:11 PM
5.1 sound problem (sound blaster live and suse) shadout Linux - Hardware 11 06-24-2005 01:46 AM
Sound problem after installing/uninstalling JACK sound server bastupungen Linux - Software 1 02-28-2004 01:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 02:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration