-   Fedora (
-   -   ACPI error: unable to mount data device (sata HD nvidia geforecefx8200 chipset) (

adunamia 08-29-2008 02:39 PM

ACPI error: unable to mount data device (sata HD nvidia geforecefx8200 chipset)
I have recently installed fedora 9 and am planning on dualbooting that with windows vista. while booting i get the ACPI error: unable to mount data device four times in a row then it proceeds to try to continue on at which point "unable to display frequency (then some numbers)" display on my monitor. i have tried booting with "no acpi" which let me finalize my install, but nothing more. i have also tried using a different monitor which also brought no luck. if you need any further information, just ask/tell me how to find it and i will be happy to supply it. any help would be appreciated, just enough to get me to boot and ill be fine from there, thanks guys.

adunamia 08-29-2008 07:39 PM

some luck
apparently i was using the wrong command to turn acpi off , which i have now done successfully, but now on boot i hang at "starting udev" which before it would load udev and all the other start-up processes and then go to the frequency error, any thoughts?

EDIT: i have tried booting with pci=noacpi acpi=off rhgb quiet 3 noudev modprobedebug udev-post udevdebug udevtimeout=0 nousb noprobe nopcmia and got the frequency error again. i can boot into a shell using the recover system option, and have vista up and running if there is something i can do from there. any thoughts?

adunamia 09-10-2008 06:12 PM

after trying a few different monitors I finally got to boot properly and then change settings. This also got rid of the acpi error.

All times are GMT -5. The time now is 02:31 AM.