-   Fedora (
-   -   A must read,before installing Nvidia & Ati (

mickeyboa 03-02-2006 04:44 AM

A must read,before installing Nvidia & Ati

tmick 03-03-2006 10:19 PM

You should make this a sticky. It would save alot of people alot of grief. :twocents:

mickeyboa 03-04-2006 06:23 AM

how do I make it sticky.


Gethyn 03-04-2006 07:18 AM

A mod or admin will have make it sticky, we ordinary users don't have the option.

XavierP 03-04-2006 12:33 PM

Thread stuck.

dreamcarrior 04-04-2006 02:51 AM

Installation of ATI Proprietory Driver and Failure of System
I have been using Fedora Core 5 for several weeks. My experience was great until I installed the 3rd party driver from It blows away my fully functioning system. The GDM and gnome-environment cannot stay for more than five minutes. They just repeatedly fail and restart. I was trying to install the 3rd party driver from since I would like to get the TV-out to work. However, the installation of their drivers did not make the Radeon 9200 and Radeon 9100 workp; instead it causes more trouble.

spooon 04-04-2006 03:08 PM

Yeah that's why you guys should instead use packages from Livna as the message says.

For FC5:
* add Livna
* Nvidia: "yum install kmod-nvidia" or "yum install kmod-nvidia-smp" if you use a SMP-Kernel
* ATI: "yum install kmod-fglrx" or "yum install kmod-fglrx-smp" if you use a SMP-Kernel

dreamcarrior 04-04-2006 06:57 PM

I actually tried to install the driver with "yum install kmod-fglrx-smp" this morning, but yum could not find the package. I wonder if they deposite the repositories yet.

spooon 04-04-2006 07:02 PM


Originally Posted by dreamcarrior
I actually tried to install the driver with "yum install kmod-fglrx-smp" this morning, but yum could not find the package. I wonder if they deposite the repositories yet.

Did you add Livna repo? Are you using FC5? Are you using 32-bit x86 architecture (Livna front page notes that ATI doesn't work on x86_64 yet)?

dreamcarrior 04-06-2006 02:03 AM

Yes, I am using FC5, and I did forget to add the repository for Livna. After I added the repositories, and redid yum install, it worked fine. Now I still have problem in setting up my TV as secondary monitor. The driver works, and I've tried "aticonfig --force-monitor=crt1,tv" and other settings, but my TV is still black. I think the refresh rate might be the problem, however I really don't know what the refresh rate is for my TV.

slantoflight 04-09-2006 03:05 PM

Its so true. Everything he said. I once had a functioning Suse Desktop. After installing the proprietary drivers, bam! KDE crashes nonstop. I'm lucky if I can boot my system at all. It did'nt stop even after I removed the rpm. Now I have to do a reinstallation.

Simon Bridge 04-16-2006 02:11 AM

Welll - I have FC4/Gnome kver 2.6.16, ASUS NV6600 and the nvidia tarball modules... no trouble so far ... I had a few crashes with earlier kernels - from the x screensaver - but changing the settings on the offending ones stopped this. Also had the CPU running too hot.

However - I note I may run into trouble should I ever change cards. Will keep the email on file.

mman49 04-24-2006 08:51 PM

Hi Guys.

Ok, I just did a clean install of Fedora 5 on this Nforce 3/250 ecs board last night..
All was going well. I'm doing the updates as per Stanton Finley's how to (

I have an ati 9250 agp card and I did this to install the driver.

yum -y --enablerepo livna install kmod-fglrx

It installed ok but after reboot. Hardly anything worked right..
I had to do a yum remove kmod-fglrx to get back where I was...
Now, I have kernel 2.6.16-1.2096_FC5 which may have come out today.
I guess it's possible there is not an update driver for this kernel yet?



mickeyboa 04-24-2006 09:23 PM

Funny that you are using a ECS motherboard, I also am using a x86_64 ECS Nforce4 and I'm having
problems of going into a powerdown deep sleep mode and it won't come out by hitting key board or
mouse, I have to do a reboot.


Guvnor 04-24-2006 09:48 PM

I've been having Dual Head difficulties (want to hook the TV up to my video card, can do it in Windows just fine, so I know everything works)...whenever I enable it, my video gets totally messed up and I have to log on remotely and replace my Xorg.conf file...

Could this be due to this issue, or is there another known issue with DualHead/FC4?

All times are GMT -5. The time now is 09:04 AM.