LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 10-07-2004, 10:36 PM   #1
pwo
LQ Newbie
 
Registered: Oct 2004
Distribution: Ubuntu 4.10
Posts: 6

Rep: Reputation: 0
Question Video Playing Problem in Ubuntu


Hi,
I'm a relatively new Linux user, I started off with Slackware 10 and moved on to Ubuntu 4.10 just this past week. I've been able to get off the ground for the most part with everything in Ubuntu (much more readily than I could in Slackware), but one issue continues to plague me. I am trying to use Totem Movie Player, which comes with Ubuntu, to play AVI, MPG, etc. files, but I just get a blank screen when I try to play them. The time is counting and the total time represents around what the full length should be, but there is no video. I've been researching this on Google for a couple days and have vague wisps of things like "xfree-dev" or "xutils" or other things, but none of these leads has presented a clear solution to my problem. Let me know if you need any more information about my setup.

Thanks!
Matt
 
Old 10-08-2004, 05:33 AM   #2
Greem
LQ Newbie
 
Registered: Oct 2004
Distribution: Ubuntu (Warty)
Posts: 1

Rep: Reputation: 0
I can't help you with your actual problem... But I recommend trying VLC for playing video files, it can play anything I throw at it, including divx, xvid etc... ( http://www.videolan.org/ ). You can install it easily under Ubuntu using Synaptic or typing apt-get install vlc from a terminal.
 
Old 10-08-2004, 08:06 AM   #3
pwo
LQ Newbie
 
Registered: Oct 2004
Distribution: Ubuntu 4.10
Posts: 6

Original Poster
Rep: Reputation: 0
I'll give it a try, thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
playing .avi files in ubuntu? greythorne Ubuntu 4 07-17-2005 07:03 AM
Playing video from USB hard disk problem neranjana Linux - Software 1 03-04-2005 06:30 AM
Ubuntu and XP not playing nice. kojima Linux - Distributions 8 10-13-2004 05:29 PM
Playing Video in Mozilla wvdf96a Linux - Software 7 08-14-2004 12:00 PM
Problem playing video files - please help! Vladlen Linux - Software 4 06-27-2003 08:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 01:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration