LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 02-26-2005, 03:09 PM   #1
zeroz52
Member
 
Registered: Feb 2005
Distribution: Slackware 10.2
Posts: 121

Rep: Reputation: 15
Video Card's bus identifier?


I'm not sure what to specify at this point -> "Please identify the video card's bus identifier" I have an ATI 9800Pro on the AGP. I tried just writing AGP but says incorrect format. What should I enter here? Thanks in advance.
 
Old 02-26-2005, 03:35 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
It should be the nunders by your video card entry from running lspci.
 
Old 02-26-2005, 04:01 PM   #3
zeroz52
Member
 
Registered: Feb 2005
Distribution: Slackware 10.2
Posts: 121

Original Poster
Rep: Reputation: 15
Well, I just left that blank and hit enter. It must not have been a "bad" thing to do as I'm online using mozilla right now with my first linux install. But, I would like to know the answer still, as it prolly isn't the best thing to leave it blank. So, is "lspci" a command to enter at the command prompt? If so do I need to be in root user? Is there a way to go back and edit that entry? Also have another question.... I downloaded Synaptic using a tutorial I printed up, ut when I "mark for install" it just kicks back to the terminal window. That is initailly how i tried to install Mozilla. Instead I just used apt-get. Hehe, first hour up and running, I want to learn more. :]


(Stage 2) ie post install.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI 9200SE Bus Identifier?? Curtux Debian 1 09-13-2005 12:01 AM
PCI bus speed and video card speed juanbobo General 0 08-01-2005 02:13 PM
How do I set up Video Bus for x-windows walterbyrd Debian 2 02-24-2005 07:45 PM
Video Card Bus identifier on Freex86 config Subleak Linux - Newbie 9 05-27-2003 11:50 PM
Mouse's problem or video card's problem? Rex_chaos Linux - General 0 10-02-2001 11:17 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 02:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration