LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 09-30-2004, 08:31 PM   #1
mgarcia001
LQ Newbie
 
Registered: Sep 2004
Posts: 4

Rep: Reputation: 0
upgradeing from php4 to php5


The following errors were encountered when attempting to install php5, on our debian woody server does anyone have any ideas as to what might be causing same?

We are running the latest stable release of Woody with php 4x and apache 1.3 and samba.

Thanks for your help.


error.log.1:[Wed Sep 22 17:29:47 2004] [notice] Apache/1.3.26 (Unix) Debian GNU/Linux PHP/5.0.1 mod_perl/1.26 configured -- resuming normal operations
error.log.1:[Wed Sep 22 17:29:47 2004] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache/suexec)
error.log.1:[Wed Sep 22 17:29:47 2004] [notice] Accept mutex: sysvsem (Default: sysvsem)
error.log.1:[Wed Sep 22 17:30:41 2004] [notice] child pid 381 exit signal Segmentation fault (11)
error.log.1:[Wed Sep 22 17:32:41 2004] [notice] child pid 383 exit signal Segmentation fault (11)
error.log.1:[Wed Sep 22 17:32:41 2004] [notice] child pid 382 exit signal Segmentation fault (11)
error.log.1:[Wed Sep 22 17:36:32 2004] [notice] child pid 390 exit signal Segmentation fault (11)
error.log.1:[Wed Sep 22 17:39:11 2004] [notice] child pid 407 exit signal Segmentation fault (11)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP5 to PHP4 on FC4? kz26 Fedora 5 10-24-2005 06:09 AM
apache2 php4 and php5 as modules Nathanael Linux - Software 1 08-09-2005 12:10 PM
replacing PHP4 with PHP5 in SuSE 9.2? paganprogrammer Linux - Software 3 07-03-2005 02:25 AM
Php5 >> Php4 Eric45008 Slackware 22 04-25-2005 08:37 PM
installing PHP4 and PHP5 on apache jerry_redhat Linux - Software 2 07-08-2003 11:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 04:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration