LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 10-27-2006, 08:38 AM   #1
DaveyB
Member
 
Registered: Aug 2004
Location: UK
Distribution: Debian
Posts: 83

Rep: Reputation: 15
Unable to install package


I am trying to install x-window-system-dev and when I do i get this error, any ideas?

Code:
foo:/home/daveyb# apt-get install x-window-system-dev
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  libglu1-xorg-dev: Depends: libglu1-mesa-dev but it is not going to be installed
  x-window-system-dev: Depends: libdps1-dbg but it is not going to be installed
                       Depends: xlibmesa-gl-dev but it is not going to be installed
                       Depends: xlibmesa-glu-dev
                       Depends: xlibs-dbg but it is not going to be installed
                       Depends: xlibs-pic but it is not going to be installed
 
Old 10-27-2006, 10:44 AM   #2
Penguin of Wonder
Senior Member
 
Registered: Sep 2005
Location: West Virginia
Distribution: Gentoo
Posts: 1,249

Rep: Reputation: 45
Did you check the bug reports?
 
Old 10-27-2006, 11:51 AM   #3
introuble
Member
 
Registered: Apr 2004
Distribution: Debian -unstable
Posts: 700

Rep: Reputation: 31
By the way, what version of Debian are you using?
 
Old 10-29-2006, 03:25 PM   #4
DaveyB
Member
 
Registered: Aug 2004
Location: UK
Distribution: Debian
Posts: 83

Original Poster
Rep: Reputation: 15
introuble: I am using Debian ETCH with Linux foo 2.6.17-2-686 #1 SMP Sun Oct 39 21:25:10 UTC 2006 i686 GNU/Linux,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken Package during upgrade - unable to fix farslayer Debian 6 10-02-2006 11:10 AM
Unable to downgrade gcc package cherif SUSE / openSUSE 3 06-01-2006 10:45 AM
Unable to create debian package of java JRE Michael_aust Linux - Software 3 05-02-2006 12:05 PM
unable to lind libpng-devel package spolifemo Slackware 1 04-07-2006 04:00 PM
Does apt-get install <package> upgrade the package if it is already installed? davidas Debian 4 04-05-2004 06:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 01:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration