LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   tiny fonts after kernel upgrade (https://www.linuxquestions.org/questions/debian-26/tiny-fonts-after-kernel-upgrade-191120/)

sms043 06-08-2004 10:54 AM

tiny fonts after kernel upgrade
 
Initially installed debian testing on Athlon system. I decided to upgrade the kernel so it would match my arch. I used apt to install kernel 2.4.26 for the k7. After the reboot the screen came up 1280x1024. I switched back to 1024x768. The problem is the default font is very small now. For gdm or mozilla the font is tiny. I can increase the font size in KDE but this has no effect on gdm or mozilla.
Where can I change the default font size?

thanks

macondo 06-08-2004 12:53 PM

apt-get install xfonts-100dpi

and follow the instructions here:

http://www.faqs.org/docs/Linux-mini/TT-Debian.html

hope this helps

sms043 06-08-2004 09:45 PM

tiny font - 100dpi installed
 
ran apt-get xfonts-100dpi, the fonts are already installed.
xfonts-100dpi is already the newest version

In Gnome the fonts look normal. The problems only show up in KDE.

thanks

sms043 06-10-2004 08:49 PM

tiny fonts in mozilla menus
 
Edit the userChrome-example.css in your .mozilla user profile directory.
Add
* {
font-size: 14pt !important;
}

Save the file as userChrome.css.

Hope this helps someone.

juannicolas 07-13-2004 07:23 PM

Re: tiny font - 100dpi installed
 
Quote:

Originally posted by sms043
ran apt-get xfonts-100dpi, the fonts are already installed.
xfonts-100dpi is already the newest version

In Gnome the fonts look normal. The problems only show up in KDE.

thanks



Hi , i have the same problem with aMSN. Tiny font i can barely read. What can i do. !?

sms043 07-13-2004 08:14 PM

If your web browser is mozilla or Konqueror you can make the web fonts larger by holding down the ctrl key and pressing the + key multiple times.
The changes I made to the chrome file change the menu font size for mozilla.

sms043

gway600 07-13-2004 11:38 PM

I had the same problem with firefox, and the solution should work for mozilla. From the preferences dialog, go to "General" and then to "Fonts and Colors." Select something big (I use 14 point) as your minimum font size. (You may have to restart for the changes to take effect.)

Good luck!


All times are GMT -5. The time now is 02:00 PM.