LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 08-07-2006, 05:26 AM   #1
g-string 3
Member
 
Registered: Aug 2004
Location: Germany
Distribution: Sarge
Posts: 153

Rep: Reputation: 30
T630 USB data cable transfer


Hi, I tried to get my USB data cable with the sony-ericsson t630 to work with sarge. I followed this instruction:
http://www.linuxquestions.org/linux/...file_transfers

Installed with synaptics:
- p3nfs is installed
- rfcomm shows no errors
- Bluez-firmware
- Bluez-hcidump
- Bluez-pin
- Bluez-utils
- Bluez-kernel patch 2.4

I created /mnt/Digicam and did an entry in /etc/fstab

hciconfig up outputs:
Code:
Can't get device info: No such device
While starting up hciconfig Bluetooth was enabled on the mobile, the USB data cable was plugged in.

I DO NOT need Bluetooth at all. Please help me to get USB to work with this mobile and sarge. Thank you

Maybe I need the bluetooth modules for the USB function. If it was like this, then it would be very strange.

Last edited by g-string 3; 08-07-2006 at 09:46 AM.
 
Old 08-07-2006, 06:45 AM   #2
Dutch Master
Senior Member
 
Registered: Dec 2005
Posts: 1,686

Rep: Reputation: 124Reputation: 124
Try mounting the device in /dev instead of /mnt. Linux clears the /mnt directory on reboot.
 
Old 08-07-2006, 09:44 AM   #3
g-string 3
Member
 
Registered: Aug 2004
Location: Germany
Distribution: Sarge
Posts: 153

Original Poster
Rep: Reputation: 30
I haven't rebooted yet.
My /mnt directory is not cleared on reboot.

Have got it to work with win32. With win32 it's only running in the special SonyEricsson Filemanager. Was difficult to get it to work, too.

I'd prefer to have it in Linux. The mobile phone and my e20 scanner in Linux and then good bye microsoft.
 
Old 08-07-2006, 11:56 AM   #4
g-string 3
Member
 
Registered: Aug 2004
Location: Germany
Distribution: Sarge
Posts: 153

Original Poster
Rep: Reputation: 30
The used data cable is "KQ-U8A".
In Win32 it's running over serial port "COM 3".
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Very slow data transfer to USB MP3 player JamesHall Linux - Hardware 7 08-22-2006 12:38 AM
Connecting two computers with a USB cable (data cable) seran Linux - General 5 08-01-2006 05:51 PM
Mobile - USB Data Cable alexrose Slackware 3 01-28-2006 08:03 PM
airtel gprs in Linux using T630 USB Cable samirlinux Linux - Software 0 09-23-2005 10:57 AM
Sony Ericsson T630 & USB data cable norkers Linux - Hardware 0 01-13-2005 08:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 06:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration