-   Debian (
-   -   Splashy dont show up (

stoned_bush 12-16-2005 02:48 AM

Splashy dont show up

I have installed splashy because i could not get bootsplash to work.
I've compiled the 2.6.13 kernel, and enabled vesa framebuffer and did not enable nvidia framebuffer, even that i do have a nvidia card, but have read that i should not enable it.
But when i boot my machine, it will not show splashy, it just went black. No text at all after grub.
When i did a:
cat /proc/fb

it showed this:


in grub i appended:
quiet vga=791
to the kernel line.

Can anybody tell me why it does not work???
And if someone can, can you also tell me what to try to get it up and running??

makuyl 12-16-2005 04:11 AM

You need to append "splash" also in grub.

stoned_bush 12-16-2005 06:37 AM

i have tried that, but it wont work anyway :(

makuyl 12-16-2005 11:48 AM

Did you also apt-get splashy-themes or some other theme and copy it to /etc/splashy/themes/?
Try this wiki

stoned_bush 12-16-2005 05:53 PM

i have installed some themes.
i even tried to run
splashy test
and it work. i changed the theme and rerun the test and it work.
it even show splashy when i log out, but not when i start my pc.

coyopil 12-16-2005 07:08 PM

do you need a splash screen...

stoned_bush 12-16-2005 07:45 PM

I really want a splash screen yes.
It's because i want to se what happening, but dont want that one color text on black bacgground.
I want some fancy stuff.

makuyl 12-17-2005 06:28 AM

Have you checked that you don't have another general vga option in menu.lst: "grep vga /boot/grub/menu.lst"
Which resolution do you use?
Seen this /usr/share/doc/splashy/README ?
Is frame buffering working: "dmesg | grep fb"?

If you want to see boot messages and just want to change the background, you don't need splashy. I use bootsplash but you can probably just use vt backgrounds without it, as in the "EXTRAS AND FINAL NOTES" section here:

All times are GMT -5. The time now is 03:58 PM.