LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   sev command timeout error (https://www.linuxquestions.org/questions/debian-26/sev-command-timeout-error-4175658271/)

earthw0rmjim 07-30-2019 08:14 AM

sev command timeout error
 
1 Attachment(s)
I've recently built a new PC that includes an Asrock B450 Pro4 mobo (with the latest BIOS) and a Ryzen 5 2600 CPU (no other specs are relevant i think), and installed Debian stable on it right away.

The system seemingly works fine, except i receive the following error every time at the login prompt:

Code:

ccp 0000:27:00.2: sev command 0x4 timed out, disabling PSP
ccp 0000:27:00.2: SEV: failed to get status. Error: 0x0

I've attached a picture with the exact message (the blurred out stuff is my hostname).

Googling led me to the following thread on the Arch forums: https://bbs.archlinux.org/viewtopic.php?id=240718

And the following Phoronix thread: https://www.phoronix.com/forums/foru...s-breaks-linux

According to these, the issue is related to AMD's AGESA and should have been fixed in kernel 4.18.10.

I've tried with 4.19 (i.e. the current stable kernel) and 5.0 as well (from experimental), the error still occurs. As a last resort i've upgraded to unstable, same error. At this point i don't know what else i can do.

In case anyone encountered this problem and/or have any idea how to solve it, i'd really appreciate any advice.

Thanks in advance.

earthw0rmjim 08-07-2019 04:14 PM

Fixed with the most recent BIOS update (came out yesterday).


All times are GMT -5. The time now is 10:47 PM.