LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 03-01-2005, 08:32 PM   #1
sh4d0w13
Member
 
Registered: Feb 2005
Posts: 74

Rep: Reputation: 15
screwed up scrren in installation


uhm, I dont really have any other information except that my monitor is displaying the screen really weirdly, with like a repeat of the same screen and everything directly below. Any tips on how to change this would really be appreciated.
 
Old 03-01-2005, 08:36 PM   #2
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 125Reputation: 125
I'm not quite sure I understand the description of your problem. Could you perhaps attempt to recreate it, even if it is just (bad) ASCII art?
 
Old 03-01-2005, 08:41 PM   #3
sh4d0w13
Member
 
Registered: Feb 2005
Posts: 74

Original Poster
Rep: Reputation: 15
heres a very bad example

------------------------------------------------------------
q
qqq
qqqq
qqqqq
qqqqqq
qqqqqqq
qqqqqqqq
qqqqqqqqqq
qqqqqqqqqqq
-----------------------------------------------------------
(Blank space)
-----------------------------------------------------------
q
qqq
qqqq
qqqqq
qqqqqq
------------------------------------------------------------
I purposefully meant to only show half on the bottom, not just because I am lazy.
 
Old 03-01-2005, 09:38 PM   #4
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 125Reputation: 125
Wow, that's awfully weird. Just text? Where in the install does this screen occur?
 
Old 03-01-2005, 10:19 PM   #5
sh4d0w13
Member
 
Registered: Feb 2005
Posts: 74

Original Poster
Rep: Reputation: 15
it starts like that the second my laptop begins to laod data from the installation cd.
 
Old 03-02-2005, 09:18 AM   #6
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 125Reputation: 125
I don't remember if the debian install CD has some option for "no framebuffer"... if it does, you might want to try that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
login scrren lyonsd Solaris / OpenSolaris 1 06-06-2005 01:15 AM
Screwed my FC3 installation REAL badly DaBlade Linux - Software 2 12-24-2004 05:49 AM
Screwed up Installation, need Help agee220 Linux - Newbie 3 06-26-2004 08:21 PM
I think I screwed my installation up BAD (can't boot) Avatar Linux - General 6 06-10-2004 12:35 PM
People I am ... screwed ! Redhat installation crash! Rauko Linux - Newbie 2 05-16-2004 03:40 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 10:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration