-   Debian (
-   -   screen scrolling? (

stateq2 06-26-2003 01:32 AM

screen scrolling?
I just installed debian woody. Everything works ok, except, I can't see my whole screen, and when I move my mouse to the edge of the screen, the whole screen scrolls that way. Does anyone know how can i disable this so that i can just see my whole screen? Thanks :)

stony 06-26-2003 07:21 AM


when you configured X you've been asked if the virtual screen should be bigger than the physical one :) and you said yes :) reconfigure your X and say no :)


BlckJck 06-26-2003 07:38 AM

Your problem is that virtual desktop is enabled...

I am useing KDE, and in the control center in KDE, under Peripherals - Display

In there will be the XFree86 config, there will be a setting for virtual desktop that you want to set to not used.

If you are not using KDE, then, the setting should be in your XF86Config.


stateq2 06-26-2003 04:44 PM

Hi, sorry for the delay,

thanks, but i figured it out. I just had to run dpkg-reconfigure xserver-xfree86 to edit my XFree86Config-4 file, step-by-step and this time, i just enable two resolutions (1024*768 & 800*600), and it automatically defaulted to 1024*768. As i learn more about how Debian works, it seems like it's better than the other distros, due to the amount of configuration and update options.

All times are GMT -5. The time now is 07:48 PM.