-   Debian (
-   -   Realtek Integrated Ethernet Broken (

cspos 12-18-2005 01:40 AM

Realtek Integrated Ethernet Broken
I recently installed Debian. Coming off of the Sarge install, I ran a dist-upgrade. Then I upgraded to a newer kernel image, 2.6.12-1-k7 and rebooted. When the system came back up, the network was still intact. After that I used module-assistant to install the nvidia drivers and the ivtv driver. From there I installed X, Gnome, MythTV, and a few other simple apps. Somewhere in the middle of that I shut the computer down to install another video card. Two monitors just weren't cutting it for me. Then I rebooted again. When the system came back up, the network was down. I believe the module didn't load, but the words were flashing by quickly as the system booted.

The same thing happened to me earlier today. But reformatting fixed it, up until now.

I'm not sure what happened or how to fix it. Anyone else have an idea?

cspos 12-18-2005 09:44 AM

Booting Grub with the noapic option fixes it.

All times are GMT -5. The time now is 02:29 PM.