LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 11-01-2004, 03:23 PM   #1
powadha
Member
 
Registered: Nov 2003
Location: Zwolle
Distribution: Arch
Posts: 651

Rep: Reputation: 31
punctuationmarks (trying to get em again)


I'm trying to get punctuationmarks working in Debian (read: all mail, openoffice.org etc software on Debian) But I can't remember how I did it before. I want to get words like:
problèmes (paste from some frensh website) by typing probl`emes like I used to but as you see it gives me `e instead of è. I know it must be some simple keybord setting but I tried the lot and can't get it right. Can someone help me out please?

Regards
 
Old 11-01-2004, 03:54 PM   #2
utanja
Member
 
Registered: Apr 2004
Location: Europe:Salzburg Austria USA:Orlando,Florida;
Distribution: Debian
Posts: 643

Rep: Reputation: 32
Re: punctuationmarks (trying to get em again)

Quote:
Originally posted by powadha
I'm trying to get punctuationmarks working in Debian (read: all mail, openoffice.org etc software on Debian) But I can't remember how I did it before. I want to get words like:
problèmes (paste from some frensh website) by typing probl`emes like I used to but as you see it gives me `e instead of è. I know it must be some simple keybord setting but I tried the lot and can't get it right. Can someone help me out please?

Regards


i a also am having trouble with the diacritics
 
Old 11-01-2004, 10:44 PM   #3
macondo
Senior Member
 
Registered: Jul 2003
Posts: 1,017

Rep: Reputation: 52
I'm not sure if i understand you correctly, are you talking about the signs on top of letters like the ones on top of letter 'o'?

cancin cancin cancin

Check the BTS, (bug tracking system) in Debian Sid.

Or, a combination of locales and keyboard problems:

# dpkg-reconfigure xserver-xfree86

on the keyboard section, choose:

xfree86
pc105
<keyboard language> en, es, de, fr, etc

#dpkg-reconfigure locales

choose all the instances of:

en_US
<all the instances of the language in question>

This will allow YOU, to read correctly the other language: English and whatever else.

for example: fr_FR or fr_BE or fr_CA, choose one of those three and all its instances.

on the next screen choose your 'environment' language, i chose: es_ES (because i write in spanish), this will allow you to write in that language and for THEM, to read you correctly in that language.
So, if you're from Belgium, your environment locale should be fr_BE, etc.

I hope i made myself clear, it took me a while to understand this mess.

BTW,

problèmes

looks to me like a sign that your system is not reading correctly french.

Last edited by macondo; 11-01-2004 at 10:52 PM.
 
Old 11-03-2004, 06:47 AM   #4
powadha
Member
 
Registered: Nov 2003
Location: Zwolle
Distribution: Arch
Posts: 651

Original Poster
Rep: Reputation: 31
thanx macondo, I'll start trying the different settings
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 09:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration