-   Debian (
-   -   Problems with Debian Security repo in australia?? (

hallows1 08-28-2009 01:10 AM

Problems with Debian Security repo in australia??
Hi everyone,
I have been trying do do an update on my system, however it has been stalling and unable to initiate a connection to
I tried to browse to the website, and in IE & Firefox it came up with webpage cannot be displayed. I also tried to ping the site and it came back with the following error "ping: unknown host".
I checked my internet connection, and am able to browse to and other webpages easily. I also tried to change the security repo to connect over ftp and got the same errors. I have also tried this on a different seperate internet connection and still got the same error. Can someone please help me out asap.
Thanks in advance

the trooper 08-28-2009 07:39 AM

The entry you have posted for the security repo doesn't look right to me.
Here's what i have,remembering i use Testing/Sid:


deb testing/updates main contrib non-free
Modify your file to suit which branch of Debian you use,then try updating again.
If you have more problems post the output of cat /etc/apt/sources.list here.

hallows1 08-28-2009 11:41 PM

Hi, many thanks, it was just a typing error by the looks of things, am able to download all the new updates now.
Thanks again

the trooper 08-29-2009 06:04 AM

Glad to hear it's working now.
It would be good practice to use the thread tools,and mark it as solved.

All times are GMT -5. The time now is 04:21 PM.