-   Debian (
-   -   pppoeconf do not works on notebook while it works on desktop ...same configuration (

sarajevo 06-10-2006 05:11 PM

pppoeconf do not works on notebook while it works on desktop ...same configuration

I have cable connection at home and I set connection using pppoeconf and after few enters and asking for username and password it starts and everything is ok I have very fast connection. Distribution is Debian Sarge..
Couple minutes ago I took my notebook ( also debian sarge installed on it) and pluged cable from cable modem into eth0 on my laptop, then as root I entered pppoeconf ( the same system as on my desktop ) and after scanning eth0 , I got message to check my cables as first reason for error, I checked cables I everything was ok. As second reason for error it says that some other process use pppoe connection.

I tried ps aux|grep pppoe but I did not find anything.:scratch:

So I am asking all of you out there where I should look and what to correct in order to solve this problem. Setting up connection on my desktop machine was without problems and I am wondering what is wrong with my notebook


zivota 06-12-2006 03:20 PM

It happened to me several times that I have to restart cable modem after I change comp behind it. It looks for some reason it sticks with previous MAC and doesn't want to release it.

Anyway, try this first before you take you laptop apart!!

sarajevo 06-12-2006 03:57 PM

Sometimes it is very difficult solve some probelms alone. I had this problem about cable modem, but now it works thanks to Zivota...
I think the web admins should enable some feature for grading answers on this site something we can find on web site



All times are GMT -5. The time now is 12:52 PM.