LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   Post Install Network Problem (https://www.linuxquestions.org/questions/debian-26/post-install-network-problem-650739/)

Novatian 06-21-2008 12:06 PM

Post Install Network Problem
 
I just installed Debian Lenny, June 16 08 version. It was connected to the internet as the installer installed, and it configured for the net. It seemed to receive the information on my network, finding NSW Bigpond.

During installation, it asked for CDs to add packages, but not from the net.

I started up my computer, and the OS worked, then tried Ice Weasel.

It didn't connect to the net, even after work offline was disabled. Neither did the other browser.

I looked at the cable connection, it fitted.

Synaptic also couldn't connect to download packages.

I pulled out this old computer's Network card, it looks good, a smaller card than the very old ones, but dusty connector wires.

Do you think that the NSW Bigpond was on the pre-written CD ISO?

I am interested in configuring to the net. During install I even chose a local mirror for packages. UNSW

How do I connect my OS to the net?

Thanks for the help so far.

XavierP 06-21-2008 01:48 PM

Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.


All times are GMT -5. The time now is 02:41 AM.