LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 01-19-2004, 01:41 AM   #1
gamehack
Member
 
Registered: Jun 2003
Location: Sevenoaks, UK
Distribution: Ubuntu
Posts: 183

Rep: Reputation: 30
Unhappy Opera 7.23 can't be installed on Debian


My system is debian unstable everything is up2date and I want to install Opera browser but it depends on libqt3-mt This library cannot be installed because it belongs to stable and if I try to do this: apt-get install -t stable it tells me that another package replaces it - libqt3c102... or something like that.If I try to remove this library it tells me that it could not delete the library because the whole kde depends on it.I tried to install the packages from opera.com the 2 debian debs and the tar.gz and tht three didn't work.I tried to install the with apt-get because in apt-get.org there is a repository for opera but this doesn't worked also because of the same dependencies.
Any suggestions how to get opera working ?
thanks to all

Last edited by gamehack; 01-19-2004 at 01:44 AM.
 
Old 01-19-2004, 04:10 AM   #2
bhaskie
Member
 
Registered: Jan 2004
Location: New Delhi, India
Distribution: L.F.S 5.0 | FreeBSD 5.2 | Debian sid | Gentoo 2004.0 | Slackware 9.1
Posts: 78

Rep: Reputation: 15
You will have to wait till the dependencies are taken care of. There is no way out. SInce you are using sid, you wil have to face such situations! I use opera 7.21 final on debian sid and its pretty neat. Why do you need 7.23? Any specific features in that?

I havent tried installing 7.23, but will try it out and let u know if i face the same dependencies prob.
BTW, what's the sources.list line for the opera debs that u use?
 
Old 01-28-2004, 02:54 PM   #3
WWS
LQ Newbie
 
Registered: Jul 2003
Distribution: Debian
Posts: 1

Rep: Reputation: 0
im running debian unstable an using opera-static.
it wanted libmotif or lesstif2 and lesstif2 is in unstable.

Version information
Version 7.23 Final
Build 518
Platform Linux
System i686, 2.4.24ibm.xfs.ck.1
Qt library 3.0.5

in your source.list you can add
deb http://deb.opera.com/opera/ unstable non-free

Hope this helps.

Don
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't find Opera after install SpartacusJones Linux - General 1 11-21-2004 02:48 AM
opera install issues w/ timsch75 Linux - Software 0 08-08-2004 12:23 PM
Opera Install EmmettHR Slackware 12 07-07-2003 08:30 PM
opera install -suse 8 ronss Linux - Software 2 11-25-2002 12:16 PM
opera install successful ronss Linux - Software 3 04-12-2002 05:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 01:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration