LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 10-09-2003, 08:05 PM   #1
theoldman
LQ Newbie
 
Registered: Jul 2003
Distribution: Slackware 10
Posts: 20

Rep: Reputation: 0
mysterious mouse creep on dell C600 synaptics touchpad


I seem to have a mysterious and intermittent problem with my trackpad on my C600 laptop. Occasionally on boot, the mouse will start creeping in a random direction on the screen, sort of like the mouse miscalibrates on boot. The only way I seem to be able to fix the problem is to completely log out, and log back in. Has anyone else had this problem? Is there an easier way to fix this? Also, has anyone tried the Synaptics touchpad driver for linux? Oh, and one more thing, (im still a newbie) is there a keyboard shortcut/command to bring up a console or launch the Kde start applications menu? Thanks for your help.

-Ryan
 
Old 10-09-2003, 08:34 PM   #2
kidicarus
Member
 
Registered: Aug 2003
Distribution: Debian Sid
Posts: 93

Rep: Reputation: 15
Yah ctrl + f1 brings up the kde menu.

I had that same thing happen to me, only I was using a PS/2 mouse. I fixed it by removing "generic" and "configured" mouse and then wrote it like this:

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "AlwaysCore"
Option "Device" "/dev/input/mice"
Option "Protocol" "IMPS/2"
Option "Emulate3Buttons" "false"
Option "ZAxisMapping" "4 5"
EndSection

Then I made sure only concifgured mouse was in sever layout, see if you can do something like that.

I put that "AlwaysCore" in there, see if you can try something like that, be sure to back up your orginal XF86Config-4 though. cp /etc/X11/XF86Config-4 /etc/X11/XF86Config-4.old

Last edited by kidicarus; 10-09-2003 at 08:36 PM.
 
Old 08-17-2006, 01:30 PM   #3
dibblethewrecke
Member
 
Registered: Nov 2003
Location: UK
Distribution: Arch Linux
Posts: 210

Rep: Reputation: 30
Wink

I know this is an ancient thread but that stuff in the last post about the identifier is utter nonsenses.

Try adding this to your synaptics device section to disable the trackpoint stick:
Code:
  Option	"GuestMouseOff"	"on"
 
  


Reply

Tags
synaptic


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
logitech mx510 mouse with synaptics touchpad voxel Linux - Laptop and Netbook 0 09-04-2005 08:03 PM
Disabling Synaptics Touchpad, Enabling PS/2 Mouse alex_denner Linux - Laptop and Netbook 2 11-28-2004 05:37 PM
Synaptics Touchpad and a ps/2 mouse together kick Linux - Hardware 2 11-17-2004 09:16 AM
synaptics Touchpad & USB mouse in slack 10 mehargags Slackware 5 08-10-2004 07:19 PM
[MOUSE] Synaptics touchpad problem Ferllings Linux - Hardware 0 06-06-2004 12:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 04:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration