LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 10-04-2005, 12:24 AM   #1
RedRaven
Member
 
Registered: Sep 2004
Distribution: Debian 3.1
Posts: 71

Rep: Reputation: 15
MPlayer Gui


Hi Guys,

I just installed the latest MPlayer from source from the website. Everything works fine except for the Gui. I looked around a bit and found out that the MPlayer Guis dont work with gtk2. I tried patch, im not sure if I did it right, but it skipped 4 files and didnt seem to fix the problem.

When i try to run the gui : gmplayer I get this:

MPlayer 1.0pre7-3.3.5 (C) 2000-2005 MPlayer Team
CPU: Intel Pentium 4/Xeon/Celeron Foster (Family: 8, Stepping: 4)
Detected cache-line size is 64 bytes
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2


vo: X11 running at 1024x768 with depth 24 and 32 bpp (":0.0" => local display)


And then nothing. If I close the terminal it tells me that MPlayer has crashed.

Has anyone found a reliable way to configure the Gui or install something to have a gui for MPlayer. Please let me know,

Thanks
 
Old 10-04-2005, 12:31 AM   #2
SkyEye
Member
 
Registered: Sep 2005
Location: Sri Lanka
Distribution: Fedora (workstations), CentOS (servers), Arch, Mint, Ubuntu, and a few more.
Posts: 441

Rep: Reputation: 40
Did you use "--enable-gui" when you ran your "configure" script?
See also the MPlayer documentation.
 
Old 10-04-2005, 12:55 AM   #3
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,734
Blog Entries: 12

Rep: Reputation: 463Reputation: 463Reputation: 463Reputation: 463Reputation: 463
You can use kplayer or kmplayer also. I use kplayer for just about everything.
 
Old 10-04-2005, 08:02 AM   #4
RedRaven
Member
 
Registered: Sep 2004
Distribution: Debian 3.1
Posts: 71

Original Poster
Rep: Reputation: 15
Yes I did use configure --enable-gui

What is kmplayer? Ive never heard of this and its not a recognized command when I try to run it.
 
Old 10-04-2005, 11:27 AM   #5
yanik
Member
 
Registered: Oct 2003
Location: Montreal Beach
Distribution: Debian Unstable
Posts: 368

Rep: Reputation: 30
google is your friend

http://kmplayer.kde.org/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
MPlayer but no GUI! lokirulez Linux - Software 11 07-28-2005 05:20 AM
mplayer gui Irving Linux - Software 8 06-09-2004 01:17 PM
MPlayer GUI scottie Linux - Software 9 11-01-2003 10:00 PM
How to install mplayer gui after installing mplayer kaega2 Linux - Software 5 10-07-2003 10:44 AM
mplayer gui dark_light Linux - General 1 04-08-2003 06:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 11:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration