LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 06-14-2004, 05:26 AM   #1
atmguy
LQ Newbie
 
Registered: May 2004
Location: Mumbai, India
Distribution: Debian, Sarge
Posts: 8

Rep: Reputation: 0
Unhappy midas-nms on sarge not working


Linux version: Testing/Sarge
I installed midas-nms version 2.2f from the source package.
sourceforge.net/projects/midas-nms

I installed all the dependencies mysql, snort etc
i started the processes manually when i saw that they were not running after installation.
Created all the mysql tables and the front end is working and the groups host entries, alert groups, users have been created, all the modules have been registered.
When i use PING or SNMP for motitoring a host, no events are generated if a host is disconnected even for a day. It say 0% uptime, 0% downtime.

Output of processes:

Code:
debian:/home/prasad# ps -ef|grep MIDAS
nobody   16390     1  0 10:41 pts/0    00:00:00 ./MIDASn
root     16393     1  0 10:41 pts/0    00:00:00 ./MIDASs
root     16406     1  0 10:41 pts/0    00:00:00 ./MIDASc
root     16408     1  0 10:41 pts/0    00:00:00 ./MIDASd
root     16409 16408  0 10:41 pts/0    00:00:00 ./MIDASd
root     24028  4368  0 15:34 pts/0    00:00:00 grep MIDAS
MySQL entries in the .cf files have been configured properly.

I dont know what I have been missing.

Please help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ES1868 not working with Sarge akempo Debian 1 06-27-2005 12:45 PM
Anyone got hotsmtpd working with sarge short101 Debian 4 02-28-2005 07:03 AM
game needs MIDAS installed first?... breezewax Linux - Software 0 10-25-2004 01:03 AM
Sound not working (Debian Sarge) rsrsharma Linux - Hardware 9 08-03-2004 08:50 PM
Which NMS app would you recommend? WeNdeL Linux - Networking 3 03-28-2003 02:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 08:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration