LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 08-05-2003, 09:44 AM   #1
magisterj
LQ Newbie
 
Registered: Aug 2003
Posts: 6

Rep: Reputation: 0
Lilo


I can't boot from my cdrom anymore!! In my BIOS, the cdrom is the first thing on the boot table, but LILO only gives me two options...my Linux partition and my boot partition. How do I boot from the cdrom again?
 
Old 08-05-2003, 09:46 AM   #2
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,749

Rep: Reputation: 71
Have you tried different cd's?
 
Old 08-05-2003, 09:47 AM   #3
magisterj
LQ Newbie
 
Registered: Aug 2003
Posts: 6

Original Poster
Rep: Reputation: 0
yes
 
Old 08-05-2003, 10:23 AM   #4
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
By default, Lilo does not have an option to boot from the CD-ROM.
If you make changes in the BIOS or add new devices (such as CD-ROMs or Hard Disk Drives), Lilo will not detect them.

If the first boot device in your BIOS is set to CD-ROM, then the BIOS should attempt to boot the CD-ROM followed by the other devices (if specified) such as the HDD.

Make sure that the BIOS has detected the CD-ROM.
If you have an IDE CD-ROM, you need to set it to autodetect in the BIOS.

Is Linux able to see and use the CD-ROM ?
If not, verify all cables.

Last edited by Mathieu; 08-05-2003 at 10:25 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from grub to lilo, messed up Lilo.conf, rescuing via Knoppix. SonicGT Debian 2 08-21-2005 01:15 PM
Upgraded kernel, lilo.conf, didn't run /sbin/lilo dtashima Linux - Newbie 4 10-18-2004 11:21 AM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 05:00 PM
new kernel causes lilo crash; /sbin/lilo = Warning: device 0x0305 exceeds 1024 cylind dandysf Linux - Software 0 08-26-2003 04:50 PM
Made a bootdisk with RedHat 7.1 to boot: Gave me SYSLINUX, not LILO:Want to use LILO Colonel Panic Linux - Software 0 08-17-2001 06:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 03:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration