-   Debian (
-   -   KVpnc Problem in Debian Etch (

richinsc 04-08-2007 01:26 PM

KVpnc Problem in Debian Etch
I am trying to setup my OpenVPN Client using KVpnc. After profile is setup I get the following error.


info: "openvpn" started.
info: openvpn: /usr/sbin/openvpn
error: OpenvpnManagementHandler: 0
error: OpenVPN configuration error.
info: Not connected.

I tried adding this to my configuration with no success. This was my search result solution from google search.


management 1194

richinsc 04-08-2007 05:55 PM

Still haven't found any solution to any of the problems. Tried searching google again but nothing new found. I if anyone has any suggestions please let me know. I know that is isn't my actual configuration because the same configuration works in winodws openvpn gui. Has something to do with the configuration and KVpnc.

atrixnet 01-14-2008 11:53 PM

Same problem is happening to me on etch. really annoying. command line vpnc also fails, or rather hangs indefinitely while trying to connect.

Identical configuration does work in ubuntu and kubuntu and windows xp. What is the problem, anyone?

Tommy Butler

richinsc 02-13-2008 08:15 PM

I haven't worked on the issue since my last post and haven't as of yet got it working but I will try it again and see if I can figure out what is going on. Will keep you updated.

archtoad6 06-08-2008 06:02 AM

Having similar problems. Distros all SimplyMEPIS, so far 6.0 & 6.5.02, both use KDE 3.5.3 w/ the Dapper (Ubuntu 6.06 repos), soon 7.0 w/ KDE 3.5.8 & Etch repos. Both started w/ KVpnc 0.8.2, the 6.5.02 box was updated to KVpnc 0.9.0, which doesn't help.

The target OpenVPN server has a Win GUI installer & good Mac instructions. I pulled the certificate & config file from there.

Which ver(s). are each of you using?

The KVpnc Handbook is a bad joke, does anyone know where I can find some REAL documentation?

All times are GMT -5. The time now is 01:53 PM.