LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 08-10-2004, 12:43 PM   #1
TSloth
Member
 
Registered: Oct 2002
Location: Houston, Texas
Posts: 97

Rep: Reputation: 15
Unhappy Knoppix on Cyrix MII


Does Knoppix run on a Cyrix MII processor?

I've tried to boot from 3 (somewhat) different Knoppix-based distros. Each one gets as far as:

(...hardware detection...)
...
Running Linux kernel 2.4.26
Processor 0 is MII 3x core/bus clock 249 MHz

and then everything just stops there. The system is a Compaq Presario 2286 with 128M RAM (122 after video is reserved) an a nominal 333MHz processor (I guess that's its PR = processor rating). The only boot option I've tried (besides lang=us) is to turn off DMA, which didn't help.

Also, if you are running a standard (no kernel mods) distro on this processor, please tell me which one works for you.

TIA...
- TSloth
 
Old 08-10-2004, 02:39 PM   #2
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
I had similar experiences recently. I am using a Cyrix MII on a PC100 m/board and am using it as an ADSL Internet server. I think I tried Knoppix and had a similar experience. It would not use the Sarge Disk 1 or the new installer. It loaded Woody with no real problems. Have no clue why it was doing that. Its running as a headless server and is nice and quiet and does its job just fine. Has an uptime of 3 weeks now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo & Cyrix MII: config? infinity42 Linux - Distributions 2 10-07-2005 04:28 AM
MII is missing! kalasani Linux - Networking 1 02-24-2004 09:15 AM
gentoo on cyrix...bleh HELP! john:here Linux - Newbie 5 12-15-2003 05:40 PM
SuSE 8.2 with Cyrix MII-300 Problems darkneutron Linux - Distributions 1 08-01-2003 01:30 PM
RH 7.2 on Cyrix 100 lithium Linux - Software 3 01-07-2002 10:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 07:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration