LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 12-03-2003, 05:04 AM   #1
Mr.Bingles
LQ Newbie
 
Registered: Oct 2003
Location: Omnipresent
Distribution: Debian 3.0r1 Stable 2.4.22 Self-Compiled Kernel
Posts: 10

Rep: Reputation: 0
Kde installation problems...


i've upgraded from woody to unstable and then made "apt-get install x-window-system", everything was fine. Then i tried to "apt-get install kde" had some problems so made "apt-get install kdelibs4" everything was installed properlybut now when i try to "apt-get install kdebase" (this package is still missing and it's crucial for kde to run" it spits out this:
dark-star:~# apt-get install kdebase
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
kdebase: Depends: ksysguard (>= 4:3.1.3-1) but it is not going to be installed
E: Broken packages

help please...
 
Old 12-03-2003, 09:36 AM   #2
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
There have been problems with kde 3.1.3 & 4 with unstable. Is there a particular reason for upgrading to unstable?
 
Old 12-03-2003, 08:39 PM   #3
eaglegst
Member
 
Registered: Dec 2003
Location: Australia
Distribution: Woody, Sarge, Sid
Posts: 83

Rep: Reputation: 15
Try to upgrade from deb http://download.kde.org/stable/3.1.4/Debian stable main
However I downgraded KDE 10 mins after upgrading.
I like 2 more than 3. : )
 
Old 12-04-2003, 09:58 AM   #4
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 4,170

Rep: Reputation: 244Reputation: 244Reputation: 244
Re: Kde installation problems...

Quote:
Originally posted by Mr.Bingles
i've upgraded from woody to unstable and then made "apt-get install x-window-system", everything was fine. Then i tried to "apt-get install kde" had some problems so made "apt-get install kdelibs4" everything was installed properlybut now when i try to "apt-get install kdebase" (this package is still missing and it's crucial for kde to run" it spits out this:
dark-star:~# apt-get install kdebase
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
kdebase: Depends: ksysguard (>= 4:3.1.3-1) but it is not going to be installed
E: Broken packages

help please...
You need libsensors you can get it on this page.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE installation problems DaBlade Linux - Software 9 03-19-2005 05:04 AM
KDE 3.2 installation XPediTioN Slackware 4 03-24-2004 10:56 AM
QT & KDE installation problems in RH 9 cakeman Linux - Newbie 2 09-25-2003 02:29 PM
kde installation bramba Linux - Software 2 09-18-2003 09:13 AM
Mandrake 9.0 Installation Problems: X-Server, GUI Problems? chromelocust Linux - Software 4 03-21-2003 01:59 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 01:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration