LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   Installing using debootstrap -> exim error? (https://www.linuxquestions.org/questions/debian-26/installing-using-debootstrap-exim-error-224491/)

ohman 08-30-2004 05:31 PM

Installing using debootstrap -> exim error?
 
Hi guys,
I'm usng knoppix to boot my t42p and then Im installing debian using http://www.debian.org/releases/stabl...linux-upgrade, and everything is fine until I run base-config and it downloads/installs/configures the packages through apt. But, exim ALWAYS gives an error about /etc/exim/exim.conf I removed all the symbolic links that got tied up with knoppix, so thats not it. I checked and the first time exim.conf wasn't even there, so I started over and the second time it was blank... its alternated between those two states. Is there any issue with this version (3.35)? If so, how do I point apt-get towards the newer/fixed version (is 4 any good?). Or, how do I point apt-get towards sendmail ('apt-cache search sendmail' returns nothing)?

Thanks.

ToniT 09-19-2004 09:00 PM

Code:

toni@mario:~$ apt-cache search sendmail | wc --lines
75

It does return more than nothing.

With exim, try purging the old exim first and then installing the new one. That way there shouldn't be any corrupted configuration files left into the system.


All times are GMT -5. The time now is 04:41 AM.