-   Debian (
-   -   Installer hangs on loading sd-mod (

robidan 01-03-2006 11:55 AM

Installer hangs on loading sd-mod
I have tried to install 3.1 using 2 diff. cd's. A net install 100MB cd and the full #1 install cd. The installer hangs on both. It is Detecting hardware to find CD-ROM drives. When loading ide-detect it stalls for 3-4 min. Then it loads sd-mod for scsi disk support and there it sits...forever. The only thing that I have tried is

boot: linux noapic nolapic
(this had no effect). I have an Abit MB with nForce2 ultra400, FX5500 video, 2 ide HD, 1 sata HD, 1 ide dvd-cd burner. I have installed Mandrake 10.1 and Mandriva 2006 on this system in the past so I don't think that it's an incompatable hardware issue. I haven't found this problem using search so any help would be welcome.

PMorph 01-03-2006 03:21 PM

Tried to install with 2.6 kernel (instead of the default, 2.4)?

robidan 01-04-2006 04:42 AM

Didn't matter which linux kernel I tried. The 2.6 hangs much sooner and on a blue screen, even before selecting the language. I was able to get it to install by unplugging the Maxtor 200GB SATA 150 drive. I don't know what it didn't like (mb or drive), but it installed with the 2.4 kernel. The 2.6 kernel still hangs up at the same place though. Thanks for the reply. I am sure that I will have many more questions as I continue with the install.

All times are GMT -5. The time now is 03:52 PM.