-   Debian (
-   -   installed sid but scrolling is very slow (

tyiooo 12-04-2003 01:27 PM

installed sid but scrolling is very slow
Hello ,

I installed Sid yesterday and everything is fine except that scrolling is very slow
in all my applications (mozilla, evolution, etc...). I mean it's incredibly slow wether I use the keyboard or the mouse to scroll.

I tried to reconfigure X but I still have the same problem
I tested my drive speed with hdparm : no problem UDMA is enabled (17,82 Mo/sec)
My video card is fully supported by Xfree ....

Another idea ?

Thanks for your help

Toshiba 1800-712
Trident Cyberblade video card
1,1 Ghz Celeron

ganja_guru 12-05-2003 01:55 AM

do u use kde? open control panel and look for mose under peripherals and then increase the number of lines scrolled by the mouse? or are u talking abt the actual movement of the mouse pointer itself?

tyiooo 12-05-2003 11:18 AM

As mentionned in my message I use GNOME not KDE and I'm sure it has nothing to do with the mouse pointer.

When I scroll up and down a webpage (wether with the mouse pointer or the keyboard) or when I move a window, it moves but very slowly. I used previous linux distros on the same machine in the past so I'm sure it's not because of my low specs but instead because of my Xfree configuration or something like that. :scratch:

tyiooo 12-05-2003 12:26 PM

I had another idea

-minimal theme under gnome
-16bit colors instead of 24bit (the RAM is shared with the videocard)
-I also tried to allow more memory usage for my video card in the xfree config file

but it didn't work so now I can assure you it's a matter of configuration.

I still don't know what to do, I 've tried many times to modify my xfree config and now I think it might be because of something else..

Do you know if there are other config options for xfree elsewhere than in the XF86config-4 file ???

Any help is appreciated

shadowhunter 12-07-2003 12:01 PM

had that problem too when my radeon 8500 was state of the art.
X does not seem to recognize your videocard (at least that was my problem when I had your problem)

now what is your xfree version?
which videocard do you have?

and try:
X -configure, use that config file (edit some small stuff later). (make sure you use the latest xfree (4.3, in 2004 4.4))

And Wow, there are other belgians using Linux. :)


tyiooo 12-07-2003 04:28 PM


Well...I'm almost sure my videocard is recognized by X

my xfree version is 4.3 from the Debian Sid repositories and my videocard is a Trident Cyberblade XP/ Ai1 (it's a laptop chipset with 16Mo shared with the ram...urghhh :(

But although the videocard sucks I'm sure it works really good under Xfree since it's the first time I have a problem like that on this machine.

I've already tried to reconfig X but no success....

Of course others belgians use linux! And at the place where I work, all the computers (+/- 30) will run under linux by the end of january !


eaglegst 12-11-2003 12:33 AM

Try reducing the resolution to a minimum acceptable level.
Which driver did you chose for your graphic card?
Have you tried vesa (the generic driver)?
Did you enable framebuffer in the configuration?
If yes, disable it. Otherwise enable.

tyiooo 12-14-2003 05:16 AM

Already tried that...

I reinstalled Sid and everything is OK (although I configured X the same way)

Thank you guys

rblampain 01-19-2008 09:29 AM

I have a similar problem after replacing a CRT with an LCD, may be I'll have to reinstall also (Debian).

Another Belgian from Charleroi. Salut l'ami.

All times are GMT -5. The time now is 02:00 AM.