LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 01-23-2004, 09:11 AM   #1
merana
Member
 
Registered: May 2002
Location: Philly/So. Jersey
Distribution: ESXi CentOS Red-Hat Ubuntuu Solaris Debian
Posts: 85

Rep: Reputation: 15
Install question - IDE-SCSI - SARGE Unstable


Hi All,

I have an interesting situation and I wonder if anyone else has come across this...

I'm doing an install of Debian using Sarge - Netinst (isodate was 012204 I think) onto a VMWare Virtual Machine. Everything goes fine until I get to the stage where I get ready to partition the disk and I am told that I need to load the IDE-SCSI module.

Normally the installers must install this as a default because I am having a hell of a time trying to get it onto the install ramdisk... Since I don't have APT-GET or DPKG in the install shell how should I go about trying to get this module? I don't have a floppy drive on the notebook but I have been mounting and dismounting my USB cruzer drive without any problems so I can get the files to the notebook. AND I am connected to the Net on it so I can wget it... Only I am not sure where to WGET it from and then if it's in a deb package what do I do with it?

Anythoughts?

 
Old 01-23-2004, 03:47 PM   #2
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,575

Rep: Reputation: 220Reputation: 220Reputation: 220
You don't have to install it; it's part of the kernel. You just have to load it. From the command line you would normally do so as root with:

# /sbin/modprobe ide-scsi
 
Old 01-23-2004, 05:07 PM   #3
merana
Member
 
Registered: May 2002
Location: Philly/So. Jersey
Distribution: ESXi CentOS Red-Hat Ubuntuu Solaris Debian
Posts: 85

Original Poster
Rep: Reputation: 15
I tried that but ide-scsi wasn't there (in the /lib/modules tree)...

I ended up doing an end run... I took the Knoppix distro and mounted the ISO on the VMware machine and then used the install hard drive routine to get it installed on the virtual machines drive.

This went smoothly and I now have a very fast way to install a Debian based workstation into VMs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
IDE-SCSI module not loaded: latest SARGE Mety Debian 1 04-26-2004 06:36 PM
cd burner question ide/scsi emulation wijnands Linux - Newbie 3 04-20-2004 07:27 AM
ide-scsi question slackMeUp Slackware 16 02-14-2004 05:37 PM
install ide-scsi emulation monc Linux - Software 3 01-21-2004 04:34 AM
RedHat 7.2, SCSI hd, install from IDE CD dnar Linux - General 2 03-05-2003 05:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 06:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration