LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   Install process freezes- testing (https://www.linuxquestions.org/questions/debian-26/install-process-freezes-testing-745710/)

aquaboot 08-06-2009 10:13 PM

Install process freezes- testing
 
Hi All,

I tried to install testing 2 weeks ago and ran into this problem- today as well. Used yesterday's daily build testing netinst.iso and just before the happy blue screens began I received the following message:

INFO: kbd-mode: Setting console mode to Unicode (UTF-8). Process: 1019

After that, nothing happens. The message stays there and that's it. I've installed testing netiso many times on this computer and never had this happen.

Thanks,

ab

jdkaye 08-07-2009 12:31 AM

Quote:

Originally Posted by aquaboot (Post 3634318)
Hi All,

I tried to install testing 2 weeks ago and ran into this problem- today as well. Used yesterday's daily build testing netinst.iso and just before the happy blue screens began I received the following message:

INFO: kbd-mode: Setting console mode to Unicode (UTF-8). Process: 1019

After that, nothing happens. The message stays there and that's it. I've installed testing netiso many times on this computer and never had this happen.

Thanks,

ab

I think very early on in the installation process (maybe right after the language choice) Debian asks you to specify your type of keyboard. Have you made the correct choice? You might trying selecting the default (if you haven't done that before) and see if that solves the problem.
cheers,
jdk

the trooper 08-07-2009 12:10 PM

Quote:

Originally Posted by aquaboot (Post 3634318)
Hi All,

I tried to install testing 2 weeks ago and ran into this problem- today as well. Used yesterday's daily build testing netinst.iso and just before the happy blue screens began I received the following message:

INFO: kbd-mode: Setting console mode to Unicode (UTF-8). Process: 1019

After that, nothing happens. The message stays there and that's it. I've installed testing netiso many times on this computer and never had this happen.

Thanks,

ab

I have come across this before,it's a bug in the installer.
I submitted a bug report and they came back to me with the following advice:

Boot the installer as normal.
Select expert install from the menu.
Press tab to edit expert install option,then add nopat to the end of the line.
Press enter to boot.

You should now be in text install mode.

mushroomboy 08-07-2009 03:03 PM

I just ended up installing with lenny and doing a dist-upgrade, it seemed to work fine for me. =S

aquaboot 08-09-2009 12:51 PM

Hi All,

Used the nopat trick with expert install. Went off like a charm.

-ab

the trooper 08-09-2009 03:12 PM

Glad to hear it worked for you too.
It would be a good idea to use the thread tools and mark it solved.


All times are GMT -5. The time now is 06:20 AM.