LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   Iceweasel lost the previous - next arrows (https://www.linuxquestions.org/questions/debian-26/iceweasel-lost-the-previous-next-arrows-872721/)

Phiebie 04-03-2011 11:52 AM

Iceweasel lost the previous - next arrows
 
Updated yesterday iceweasel in testing to 3.5.18. Now the arrows in the toolbar have disappeared; hallelujah again an achievement towards a DSFG-application maybe YES, but userfriendly.... NOT!
By very carefully navigating the cursor, there indeed still are the trigger-buttons, but small and absolutely not visible before the cursor reaches one of them.
What the hell are these developers doing? Yes, it is testing and therefore not flawless, I know. Searched their website and indeed found, that this bug was known already for a longer time and had been closed as in FF 4beta this was solved.
But as it all of a sudden appeared in IW 3.5.18, the bug was reopenend with a big sigh. And a certain Steve suggested for IW to load an obscure gtk-tango-theme and with that the arrows might possibly reappear.
Well, they don't!!
Does anyone here maybe have a solution besides the shot-in-the-dark of the socalled expert from Debian?
Thanks.

craigevil 04-03-2011 09:38 PM

Try a different Iceweasel Theme not a different desktop/gtk theme. Didn't have any issues with Iceweasel 3.5.18-1 0, and now no issues with 4.0 in sid.

cynwulf 04-04-2011 06:30 AM

I've seen this in the past between updates of Firefox/Iceweasel, in windows as well, it's usually resolved by right clicking on the toolbar and selecting "customise", then just drag the navigation buttons back on to the toolbar.

kaz2100 04-25-2011 06:57 PM

Hya,

Same situation happened to my Penguin.

I tried Caravel's solution, which turned out to be that "navigation button" exists and that it is not associated by icon. (empty icon)

Simply installing "tango-icon-theme" worked.

Happy Penguins!

EDDY1 04-27-2011 09:48 AM

Is it just the buttons or navigation toolbar?
Inavigation toolbar
click View>>Toolbar and click on navigation toolbar.

kaz2100 04-30-2011 06:24 PM

Hya,

Correction to 25/Apr post.

Installing tango-icon-theme works, but not all cases. These which failed to work, may work with tangerine-icon-theme. I have not investigated yet.

My situation is: navigation bar itself is good. reload, stop, home icons are good tango icons. back, forward icons are missing. The tiny triangle, which leads to navigation pull down menu is OK.

My system: Testing amd64, updated once a week or so.

kaz2100 05-08-2011 06:52 PM

Hya,

Selecting correct style and icons under setting menu (xfce4) made things straightened.

Cheers

Happy Penguins!


All times are GMT -5. The time now is 01:00 PM.