LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 03-26-2009, 02:39 PM   #1
cbjones50
LQ Newbie
 
Registered: Dec 2007
Posts: 28

Rep: Reputation: 0
How do I install "OLDSTABLE" (Etch) application under Lenny?


I upgraded my primary system from “Etch” to “Lenny” about two weeks after “Lenny” became the stable release. I did not have any real problems other than noticing that one application lost its icon on the desktop for some reason.

I have just completed a new install of “Lenny” on another system and now notice that several on the applications I use are in “oldstable” in the repository and cannot be installed with the standard “etc/apt/sources.list” file.

For example, I would like to install the “Iceape Suite” under “Lenny”. If I try to “apt-get install iceape” this application cannot be found in my “sources.list”. If I look in the repository it is listed in “oldstable” (Etch) and not in “stable” (Lenny)

Is it possible to modify the “sources.list” file to include “oldstable” applications under “Lenny” without causing undesirable results?

Is there a inherent problem with running “oldstable” applications under the “stable” release? Many of the applications on my upgraded system are not in the “stable” repository yet and this does not seem to be a problem there.

Thanks for any information?

Last edited by cbjones50; 03-26-2009 at 02:41 PM. Reason: TYPO?
 
Old 03-26-2009, 02:55 PM   #2
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Northeast Ohio
Distribution: linuxdebian
Posts: 7,243
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
you could just download and install seamonkey (Iceape) from the project page.. http://www.seamonkey-project.org/


Debian bug report.. why iceape was dropped.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=511477

Lack of volunteer resources to maintain the package.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get "recommends" package install question in Lenny kushalkoolwal Debian 8 12-28-2008 10:09 PM
"Battery not present" after upgrade Debian etch to Lenny Debiantist Linux - Newbie 3 12-02-2008 08:42 AM
"out of scan range" error when attempting to install etch on mac mini (ppc) HowDoIProgramIt Debian 2 05-27-2007 09:15 PM
Dbeian etch "apt-get install alien" failes , bug? android6011 Debian 5 08-04-2006 02:38 PM
Debian "etch" install problems - no NIC found SharkeyNor Debian 2 08-14-2005 04:12 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 12:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration