LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 04-03-2005, 10:25 PM   #1
zhyjanet
LQ Newbie
 
Registered: Mar 2005
Posts: 10

Rep: Reputation: 0
Angry hang at boot up after sucessfully install fglrx


abit_nf7-s_v2_motherboard_with_nforce2_chipset_/_amd_mobile_xp_2500+_/_dell_
2005fpw_/_radeon_9250se_/_Hauppauge_PVR-250_

I was able to install fglrx driver for my radeon 9250 card and x-windows was installed successfully, but when I reboot the machine, it hang at the boot up:

Verifying_DMI_Pool_Data......_
Boot_from_ATAPI_CD-ROM:_
_
LI_

It even didn't finish showing the line "LINUX 2.22....."

What can I do except reinstalling the system - I wasted a whole weekend on this stupid thing and I don't wanna redo it..
 
Old 04-03-2005, 10:28 PM   #2
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,161
Blog Entries: 4

Rep: Reputation: 136Reputation: 136
Linux 2.22...... You mean LILO? 2.2 is a very old kernel version. Are you sure that that's the message you usually get?

What distribution and which version are you using?

This doesn't look like a problem related to your graphic driver installation by the way. It looks like a boot problem related to LILO.

Last edited by vharishankar; 04-03-2005 at 10:29 PM.
 
Old 04-03-2005, 11:32 PM   #3
zhyjanet
LQ Newbie
 
Registered: Mar 2005
Posts: 10

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Harishankar
Linux 2.22...... You mean LILO? 2.2 is a very old kernel version. Are you sure that that's the message you usually get?

What distribution and which version are you using?

This doesn't look like a problem related to your graphic driver installation by the way. It looks like a boot problem related to LILO.
Yes, you are right. It should be lilo.
The output of `uname -r` shows 2.6.11. It is debian.
 
Old 04-03-2005, 11:37 PM   #4
zhyjanet
LQ Newbie
 
Registered: Mar 2005
Posts: 10

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Harishankar
Linux 2.22...... You mean LILO? 2.2 is a very old kernel version. Are you sure that that's the message you usually get?

What distribution and which version are you using?

This doesn't look like a problem related to your graphic driver installation by the way. It looks like a boot problem related to LILO.
Is there an easy way to recover the MBR in debian?
 
Old 04-04-2005, 12:06 AM   #5
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,161
Blog Entries: 4

Rep: Reputation: 136Reputation: 136
How did you install LILO with Debian? I installed Grub and Grub works fine.

You might want to try booting using a LiveCD like Knoppix and try and install Grub into the MBR. If you need more help, ask here. Once you install Grub, you would probably need to edit the /boot/grub/menu.list or /etc/grub.conf file to include the partitions to boot.

Read the grub man page for more information.
 
Old 04-04-2005, 12:56 AM   #6
zhyjanet
LQ Newbie
 
Registered: Mar 2005
Posts: 10

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Harishankar
How did you install LILO with Debian? I installed Grub and Grub works fine.

You might want to try booting using a LiveCD like Knoppix and try and install Grub into the MBR. If you need more help, ask here. Once you install Grub, you would probably need to edit the /boot/grub/menu.list or /etc/grub.conf file to include the partitions to boot.

Read the grub man page for more information.
I installed LILO on MBR after installing the base system.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 Install Issues / First Boot Hang gillius Fedora 3 07-11-2005 07:21 PM
2.6.7 Kernel w/ fglrx 3.9.0 causes system hang when switching out of X? r_jensen11 Linux - Hardware 9 06-28-2004 08:09 PM
GeForce, Hang on boot, hang on X ctrl-alt-bspace bigearsbilly Linux - Hardware 0 03-01-2004 08:56 AM
RH 9 install hang at boot: possible raid driver issue jamespf Red Hat 1 09-15-2003 07:58 AM
Anyone sucessfully install cdbakeoven? solspin Linux - Software 0 07-05-2003 01:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 11:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration