LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 07-04-2006, 01:03 AM   #1
anindyanuri
Member
 
Registered: Jan 2005
Location: India
Distribution: Kubuntu Gutsy
Posts: 450

Rep: Reputation: 30
Guarddog is not allowing my GMail A/c


I am using Debian 3.1. Installed Mozilla Guarddog. Using GMail.

My firewall is allowed for http, https, DNS and up to that extent I had no problem.

Now, I have installed Mozilla Thunderbird. After installing thunderbird, I allowed, POP3 and SMTP layers. Still, I cannot contact with my Gmail server. If I disable guarddog, then I can contact.

If you please tell, me what wrong I am doing, or what more to configure in guarddog to get mails at my mail client?

Thanks in advance.
 
Old 07-04-2006, 01:21 AM   #2
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Rep: Reputation: 31
gmail uses ssl which is use different port. 995 for pop (instead of 110) and 465 for smtp
 
Old 07-04-2006, 01:43 AM   #3
anindyanuri
Member
 
Registered: Jan 2005
Location: India
Distribution: Kubuntu Gutsy
Posts: 450

Original Poster
Rep: Reputation: 30
Yes, I have configured ports 995 (pop.gmail.com) and 587(smtp.gmail.com) in thunderbird (also port 465 is also supported).

But how to allow those exclusive ports from Guarddog only for pop.gmail.com and smtp.gmail.com?

regards
 
Old 07-04-2006, 08:35 PM   #4
oldlucky
LQ Newbie
 
Registered: Jul 2006
Location: Australia
Distribution: Debian Etch
Posts: 15

Rep: Reputation: 0
Hi you need to enable POP3S:Post Office Protocol v3 over ssl, Its in the mail section in the guarddog firewall.
hope this helps

cheers

Last edited by oldlucky; 07-04-2006 at 08:37 PM.
 
Old 07-04-2006, 09:39 PM   #5
sleekmason
Member
 
Registered: Mar 2006
Location: Arkansas
Distribution: Sidux. Others on occasion.
Posts: 312

Rep: Reputation: 31
I just posted the same problem in software and after a couple of messages, heres the answer: What I did was go to advanced to make a new protocal called gmail I set both ports at 587 and then pressed ok. BUT THEN YOU must go back to the user defined protocals under the protocal tab and check them there.
 
1 members found this post helpful.
Old 07-05-2006, 08:10 PM   #6
anindyanuri
Member
 
Registered: Jan 2005
Location: India
Distribution: Kubuntu Gutsy
Posts: 450

Original Poster
Rep: Reputation: 30
Quote:
Originally Posted by sleekmason
I just posted the same problem in software and after a couple of messages, heres the answer: What I did was go to advanced to make a new protocal called gmail I set both ports at 587 and then pressed ok. BUT THEN YOU must go back to the user defined protocals under the protocal tab and check them there.
Exactly this........ I was really searching for this post.
What I do here is,
Made two new protocols for pop.gmail.com and smtp.gmail.com
and then allowed 995 for pop.gmail.com and 587 for smtp.gmail.com (Advanced->New Protocol)
and at last, as per your suggestion, Checked on both the user defined protocols (Protocols->User Defined Protocols).

Now it starts working.

Greatful to you Sleekmason

Thank you for your help.

It is now a solved thread.
 
Old 12-28-2008, 09:30 AM   #7
heavytull
LQ Newbie
 
Registered: Apr 2006
Posts: 15

Rep: Reputation: 0
Quote:
Originally Posted by anindyanuri View Post
Exactly this........ I was really searching for this post.
What I do here is,
Made two new protocols for pop.gmail.com and smtp.gmail.com
and then allowed 995 for pop.gmail.com
port 995 is already reserved for POP3S
So it seems that gmail uses this port for non SSL connection.


Quote:
Originally Posted by anindyanuri View Post
and 587 for smtp.gmail.com (Advanced->New Protocol)
and at last, as per your suggestion, Checked on both the user defined protocols (Protocols->User Defined Protocols).

Now it starts working.

Greatful to you Sleekmason

Thank you for your help.

It is now a solved thread.
 
Old 12-28-2008, 01:37 PM   #8
hitest
Guru
 
Registered: Mar 2004
Location: Prince Rupert, B.C., Canada
Distribution: Slackware, OpenBSD
Posts: 5,675

Rep: Reputation: 1760Reputation: 1760Reputation: 1760Reputation: 1760Reputation: 1760Reputation: 1760Reputation: 1760Reputation: 1760Reputation: 1760Reputation: 1760Reputation: 1760
I'm currently using IMAP on Gmail with all of my mail clients. IMAP has many advantages over POP. It is nice to be able to synchronize your mailboxes across many machines, devices.

Incoming server settings for IMAP: imap.gmail.com port 993, enable ssl

Outgoing server settings for IMAP: smtp.gmail.com port 587, enable TLS

Here's a good tutorial (for tbird) that'll help you to get up and running with imap and gmail. I no longer use POP as a mail protocol.

http://mail.google.com/support/bin/a...n&answer=77662
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Guarddog N|k0N Slackware 5 09-15-2004 05:51 PM
help with GuardDog! debug019 Linux - Newbie 0 09-07-2004 09:28 AM
Guarddog and 2.6.0 powadha Slackware 2 01-09-2004 12:10 PM
guarddog and 2.6.0 ? shanenin Linux - Security 2 01-01-2004 12:30 PM
Guarddog Help! wonderpun Linux - General 4 08-21-2002 02:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 02:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration